0

i installed windows xp with out uninstalling me first and niw i cant connect to the internet. i have a netgear wireless router and when i try to connect to the network it says i need to install the hardware for it, but one of my freinds said that the programing for the network is diff between me and xp. he said that with ex instaled me is malicious software and is conflickting with ep. he said that uninstalling me would fix it, and that when the comp is starting up i prees or hold down a button (fogot which one) and it brings you to a screen where i can look at all the data on the hhd and choose ops and just turn me off. so any help at all would be greatly aprichiated!

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by TT4Titans
0

Did you upgrade the ME to XP?

If so it made all the changes.Myself really upgrading isn't a good idea because you will either have problems in the beginning or later.But anyhow to your problem.unless you got your HDD partitioned for dual boot you won't have ME and XP on same partion.if it is asking you to install hardware then it isn't seeing it.just get the driver for your ethernet from either who made the computer if brand.if it is a card go to there site all it is is when you updated the driver wasn't XP compatible.there isn't a certain key to hit to disable ME even if you did have it set up to dual boot.it would pop up a screen asking which os to boot to.you could edit the boot.ini to where it wouldn't see it and give the option.it isn't that the network is different between the 2 OS's it is only the drivers.

0

Did you upgrade the ME to XP?

If so it made all the changes.Myself really upgrading isn't a good idea because you will either have problems in the beginning or later.But anyhow to your problem.unless you got your HDD partitioned for dual boot you won't have ME and XP on same partion.if it is asking you to install hardware then it isn't seeing it.just get the driver for your ethernet from either who made the computer if brand.if it is a card go to there site all it is is when you updated the driver wasn't XP compatible.there isn't a certain key to hit to disable ME even if you did have it set up to dual boot.it would pop up a screen asking which os to boot to.you could edit the boot.ini to where it wouldn't see it and give the option.it isn't that the network is different between the 2 OS's it is only the drivers.

thanks you explained it alot better than my friend!

0

Your welcome if you have anymore problems come on back or hang out with us anyway.there is alot of very knowledgeable people here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.