0

For some reason, when I open Microsoft Word the top and bottom margins are non-existent. When I go to File>Page Setup, it says the top and bottom margins are set to 1 inch.

I've tried changing them to a variety of different numbers, and they don't change at all.

Any suggestions?

22
Contributors
23
Replies
46
Views
10 Years
Discussion Span
Last Post by Reign_1
0

I had the exact same problem. I looked for ways to fix this problem on the internet. The most common thing you will find is to delete the Normal.dot template or make a new template. however those didn't work. I was getting really frustraged but I finally was able to find a way to fix the margin problem. Here's how: Open word. Then click on help at the top of the screen. Then click detect and repair. A window will pop up that has two options on it. the important one says, "discard my custom settings and restore default settings." make sure that box is checked then hit start. after that just follow the directions and hopefully it will fix your margin problem. It fixed mine. I'm running word 2003. this process could be different on other versions but shouldn't be too hard to figure out. I hope this helps someone.

0

Go to View and select Print Layout View.

The other views do not show the margins.

Also, you must select the entire region you wish to change the margins in before setting the margins.

0

I had this issue when I had a picture that was aligned "Behind Text". I noticed that if a picture is aligned in any way other than "In Line With Text" the Margins and other print layout settings will not be available. I guess it is a limitation of the software

0

Go to View and select Print Layout View.

The other views do not show the margins.

Also, you must select the entire region you wish to change the margins in before setting the margins.

In Word 2007 you'd need to get into Word Options/Displayand tick the Show white space box.

0

I agreed with Industry that the problem has something to do with "Wrap text" function. BTW, the way that I solved this problem was that delete the picture or move it to other page (this will do). After that, return to the page with this problem, click on it and then choose tab "Page layout" >>> "wrap text" >>> "In line with text". When that is done, a box will appear. The only thing to do is to delete the box. And tah dah, case is solved. :D
That is my experience. Hope it will help u all.

0

I had the exact same problem. I looked for ways to fix this problem on the internet. The most common thing you will find is to delete the Normal.dot template or make a new template. however those didn't work. I was getting really frustraged but I finally was able to find a way to fix the margin problem. Here's how: Open word. Then click on help at the top of the screen. Then click detect and repair. A window will pop up that has two options on it. the important one says, "discard my custom settings and restore default settings." make sure that box is checked then hit start. after that just follow the directions and hopefully it will fix your margin problem. It fixed mine. I'm running word 2003. this process could be different on other versions but shouldn't be too hard to figure out. I hope this helps someone.

Thanks so much for your post. I just ran into this exact problem, and your post resolved the problem.

0

For Word 2003, go to Tools, Options, then select the View tab. In the third section (Print and Web Layout options), check the box for "White space between pages). As stated in earlier posts, this is only applicable when using Print Layout view.

The suggestion to repair/restore default settings works because it restores this setting to its default state, along with any others you may have adjusted.

Edited by NetSysta: n/a

0

Thanks gopher825. This problem was bugging me for a long while. Your solution worked like a charm.

0

Well, I needed it for a research project and my professor took off 10 points because of the bottom margin. All other margins on Word 2007 are same as 2003. 1 inch, 1inch, 1 inch, 1 inch. If you go to PAGE LAYOUT, MARGINS, CUSTOM MARGINS, then change bottom margin to .75 inch, it will look fine. [MLA Format]

0

I'm having the problem with 2010 Word. I also have 2007 Word, and it does the same thing. Does anyone know how to fix it on 2010 Word?

0

I'm having the problem with 2010 Word. I also have 2007 Word, and it does the same thing. Does anyone know how to fix it on 2010 Word?

Everytime I try to change my margins, they won't change!

0

I am glad this thread is still available. Without it, I would have given up on correcting my Office Word 2003 margin adjustments. Thanks again for this site! Doc

1

I'm having the problem with 2010 Word. I also have 2007 Word, and it does the same thing. Does anyone know how to fix it on 2010 Word?

Unexpectedly simple solution:
1. Go slowly to the top of your document. The mouse coursor should have been changed into small sqare with two arrows.
2. Click DOUBLE mouse. It should activate the vertical margins scale.
3. Enjoy your Office.
*******************
Sry for my bad eng.

Edited by Pole

0

Thanks for your advice Pole. I was trying to restore the margins (white space) in Word 2010 and your advice was great. Your English is good. Don't feel otherwise.

0

One thing I have noticed is that sometimes the margins are modified by the printer you choose, because the printer cannot use the margins you want.

0

Word 2010. FINALLY figured out my issue. Go to Paragraph, Line and Page Breaks, unclick Page break before. Don't remember putting a hard break in there, but good to go now!

0

Thank you for saving my butt! I have Word 2007, & also had to comply with MLA format for a term paper, but the bottom margin refused to be 1" even though I set it to 1". I'm so grateful!

0

You may also want to check that your vertical alignment is "Top", rather than Centered, Justified or Bottom:
Page Layout > Layout > Page, Vertical Alignment > Top

My pages were also ignoring the 1" top and bottom margins that I had selected and verified were in place.

Then I remembered that I had used "Centered" alignment to make the title on page 1 easier to position correctly. The "Centered" alignment had carried over to the next page, creating a nearly two inch top margin that refused to budge and a ruler (View > Ruler) that was longer then my verified Letter size (8 1/2" x 11") page.

I have MS Office Pro 2013/Word 2013.

Edited by Donna_2: forgot to mention an important fact

0

POLE!!!!!!!!!!!!!!!!!!!!!!!!!!!!! He/She is a hero! Thanks for this timeless advice!

Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.