0

Hi there I am having a problem with reinstalling windows XP. I followed Stein's instructions on formatting and reinstalling XP. I followed all the instructions and everything was going good until it started installing devices. The bar started filling up showing it was doing something then suddenly the monitor went blank and said there was no signal. I don't know what happen. The computer was still running but the red light that shows the computer is doing something wasn't blinking like it should be. Please help. Thanks

Invazn

3
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by Invazn
0

My monitor is connected to an addin graphics card, I tried connecting it to the one built into the motherboard but still nothing...

0

i know that XP has problems detecting SATA or RAID hard disks - this can commonly lead to wierd errors like this?

0

i know that XP has problems detecting SATA or RAID hard disks - this can commonly lead to wierd errors like this?

its been my experience that you don't get as far as Invazn got if it was a SATA drive and you didn't hit f6 to install the drivers for it .
I would follow the instruction and try again !!

0

well i know that XP died (i got a kernel panic) when i tried to install it on my server (it has a wierd motherboard) . I had to hit F6 and insert my driver disk.

0

Hey guys, I did everything following the instructions, but still the same problem....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.