i have internet explorer for windows XP and service pack 1.whenever i type anything in the address bar it says "Cannot find 'www.yahoo.com', make sure the path or internet address is correct" or whatever site i go to. how can i stop this?

Same Problem with me click here for more info
I think that is the same problem that you are experiencing, but caper jack told me that there is a registry fix for that, but I am still trying to find it. By the way, fi any of you other guys know what the fix is, then please tell me.

Same Problem with me click here for more info
I think that is the same problem that you are experiencing, but caper jack told me that there is a registry fix for that, but I am still trying to find it. By the way, fi any of you other guys know what the fix is, then please tell me.

its kinda the same thing except this happens when i type ANYTHING (yahoo, yahoo.com, www.yahoo.com, etc.)

- When did this start happening?

- Have you verified that your Internet connection to your ISP is functioning? Try these steps and see what you get; tell us what happens for each step:

1. Open a DOS box and type the following commands (in order) at the prompt:

ping localhost
ping 127.0.0.1
ping www.google.com
ping 64.233.167.99

2. Open Internet Explorer and type the following in the Address bar:

http://64.233.167.99

my internet works fine, its just that i cant type anything in the address bar so i have to use links

Did you try step #2 of my above post? If so, did that give you the same error?

i finally got it working :D thanks

Could you tell how you got it? Posting that information here could help others in the future.

Thanks.

Try this ... ;) :cheesy:


Download this .reg file to a temporary place, like Desktop. http://www.spywareinfo.com/downloads/tools/IEFIX.reg
Double-click on it and answer Yes.
It will restore all the default Search settings for IE.

========================

i can say, this really worked for me! thanks a lot!

========================

i can say, this really worked for me! thanks a lot!

Good to here it helped !:)

I have the same browswer problem that you described on daniweb...i must type in http:// before all web addresses; if I don't, the webpage cannot be found. I have seen several people say that the iefix.reg file from spywareinfo.com fixes the problem, unfortunately, that website no longer seems to be accessible. Do you have a copy of this file? Would you mind emailing it to me at brettmcvey@earthlink.net?
Thanks much,
Brett McVey

I sent you the file, just download it from the attached file in the Email.

I can go to wesites that are saved in my favorites. But when I type, it tells me that it could not find the URL, eventhough it is spelt right.

I can go to wesites that are saved in my favorites. But when I type, it tells me that it could not find the URL, eventhough it is spelt right.

first if they are in your favorites why not just click on the link in your favorites ,or it maybe that the page no longer excists .Or,
If you are typing them in on another computer ,why not just copy your favorites folder to a floppy or USB Flash drive and run them on the other computer from the floppy or usb drive .