0

Well, after my res:// problem finished, I have got more problems in which I need help. I have Windows XP Service Pack 1, and a Toshiba Laptop.

Problem:

Well, after I used the 2 online virus scanners(trenmicro and panada virus scanner), norton anti-virus scan, ad-aware, spy-bot, about buster, and CWSheredder scans, and my res:// problem finished, but another problem started. I usually use to type in yahoo.com with no www (IE: yahoo.com <<no www.), but now I have to type www. or else it says can't find #yahoo.com . I don't know what is wrong, but it started after my res:// problem finished. I can't just type in the website name.com, but I have to type in the www. before it. Please help. I did all virus scans, and spyware and ad-ware scans, but no luck at all. Even scans in safe mode did not help. Please help me.

4
Contributors
13
Replies
14
Views
13 Years
Discussion Span
Last Post by caperjack
0

My main point for this is that, either part of the trojan,virus, or what ever could be still on my computer, so that could cause me problems if part of it is still left, or the scans maybe took out some file or something which it was not supposed to. I actually use Netscape sometimes also, but I don't want any virus/trojan to stay in my computer, or some program missing which could cause problems later.

Ok, back to the main topic, can anyone help?

0

I think there is registry fix for that ,not sure what it is but i think it was giving in here to someone else .

0

Hmm....., well I will see the posts to see where it is, but if you can help me find the fix then it will be much appreciated.

0

Hmm....., well I will see the posts to see where it is, but if you can help me find the fix then it will be much appreciated.

found the fix on another site i visit.

do the followinfg.

Download this .reg file to a temporary place, like Desktop. http://www.spywareinfo.com/downloads/tools/IEFIX.reg
Double-click on it and answer Yes.
It will restore all the default Search settings for IE.

0

No!!!! the res://watever.dll#9899 or watever is back. What should I do. I also have another problem, Hi-jack is not working, I scan but can't fiz anything.

0

sorry about the double post, but the problem is not back, but it only got fixed for my account on XP. All the other accounts on my Laptop still have the problem.

0

Give this a try !run it on all users .

EDIT : for gethis if you seen it all ready wrong Variant!!

Erm... WTF cj, havin' a Bad Typing Day or something?

Could you translate that into something that we Earthlings might understand please? :mrgreen:

0

Erm... WTF cj, havin' a Bad Typing Day or something?

Could you translate that into something that we Earthlings might understand please? :mrgreen:

Typing in the dark again!
Forget my post above !:(

0

Forget my post above !:(

Sorry man, no can do- it gave me such a good giggle that I think l'll be remembering it for a while... :p

0

Sorry man, no can do- it gave me such a good giggle that I think l'll be remembering it for a while... :p

It just needed a little punctuation !:) :o

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.