0

Help
I'm using xp Eplorer 6 sp1.
I have no problem when connecting using lan at work,
but at my home i can not connect as the (never use a dial up connection is highligted) and i can't seem to change this, if i try too add a connection i get the error message 711 which i think is something to do with remote access connection manager (rasman).

Any ideads peeps

3
Contributors
4
Replies
5
Views
14 Years
Discussion Span
Last Post by liudieyuinchina
0

Error message 711? What does your event viewer say (control panel --> Administrative Tools --> Event Viewer)

0

Unfortunately, I've never heard of this before. I don't know how I would be able to help you any further. Even when it's set to Never Use A Dial-Up Connection, that's just Internet Explorer preferences. You should still be able to connect via dial-up manually, no? Sorry if I'm a bit confused on this.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.