0

When I need to open Internet Explorer on my Windows XP, I have to go through "My Computer" to find it. Why can't I get the normal IE icon on my desktop? Also, when I do access it through "My Computer" there is no address bar even though under Tools, the address bar has a check next to it. Any help would be appreciated.

3
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by steamwiz
0

A few things to try......

Go to My Computer\C:\Program Files\Internet Explorer and right click the Iexplore.exe file.....click "create shortcut" then drag and drop the shortcut to the desktop.

Double-click the shortcut to open up a page in Internet Explorer .......Now go to the Toolbar that you do have and right click it....untick "lock the toolbars" if ticked.

Move the cursor to the bottom edge of the toolbar (until it turns into the cursor with 2 lines) then grab the line and pull it down.

Once you have the toolbars as you want them....right click them and lock them again

steam

0

Right click on you desktop / properties /desktop/custiomize desktop and check off the icons you want to appear on the desktop .

This article has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.