0

I am using a brand new toshiba a135 laptop with Vista Basic installed. Ok, I have been having the same problem with Vista wireless as many other people. I have been looking throughout the forums for and answer all to no avail. Please help. I was able to connect on my home networks wireless but now at the free public wifi I keep getting "connected" but with local only access. My brothers windows vista laptop connects to the same network just fine-with both local and internet access. I also often get Unnamed networks but i don't know if thats related. What I really want is to get connected via wifi. Thanks in advance. Here is my ipconfig /all info:

Windows IP Configuration


Host Name . . . . . . . . . . . . : Patrick-Mobile
Primary Dns Suffix  . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : Atheros AR5006EG Wireless Network Adapter


Physical Address. . . . . . . . . : 00-16-E3-EA-FA-A5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.112.57(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, August 02, 2007 9:03:09 AM
Lease Expires . . . . . . . . . . : Thursday, August 02, 2007 10:03:09 AM
Default Gateway . . . . . . . . . : 192.168.112.1
DHCP Server . . . . . . . . . . . : 192.168.112.1
DNS Servers . . . . . . . . . . . : 68.94.156.168.94.157.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-16-D4-96-5F-10
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 6:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : isatap.{12EF36AB-9B0A-43A5-AB0B-8A765FC5C
E92}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 7:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : isatap.hr.cox.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 10:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 11:


Connection-specific DNS Suffix  . :
Description . . . . . . . . . . . : isatap.{0E2B020E-80F5-4FA5-AEE2-2AE119C7A
50D}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.112.57%13(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.94.156.168.94.157.1
NetBIOS over Tcpip. . . . . . . . : Disabled

Edited by happygeek: fixed formatting

4
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by ayb3rk
0

Hmm.. does your brother have windows vista basic too? If you connect to a public network, sometimes vista will warn you, and disable certain networking services. Go to control panel-Network and Internet-Network and Sharing center. Check that you are actually connected to the wifi network, and that network is connected to the internet. Perhaps take a screen shot of that page and post it on here for further diagnostics.

0

Check your network connections to see if one is marked as the default connection. If it is, right click and remove the default. In vista the check mark stayed on the connection until I closed the network connections window and came back there. Now there are no default connections. Now my husband was able to connect to a public wireless network at the cafe and dial-up at home.

This also worked for me with XP - make sure to have no default connections and also find internet options, click on the connections tab and mark NEVER DIAL A CONNECTION

Hope this helps, BonnieV

Edited by happygeek: fixed formatting

0

Thanks all. I kinda just gave up on the problem and guess what? It FIXED ITSELF! :D I don't know what I did but it works now.

0

I had the same problems.
If you didn't have connection problem with other operation system, that mean's you are in trouble with windows vista.

But you can solve the problem as I did.

Setup Service Pack 1 of Vista and update your router's firmware.

Best Regards

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.