0

well I have ADSL that works fine. and i bought a Linksys wireless router so i could share the internet connection in my house and im tryin to set it up..i ran through with the cd and
the physical connections are fine i think but the router
does not find the internet connection ..i rebooted and
everything but the problem persists
When the router is connected i cant get on the internet nor access the modem.
The connection type is PPP over ATM (PPPoA)
i cant get into the routers web based setup
and because the setup process can't complete without
getting that connection it wont run diagnostics
if i runthe cd again as well it tells me the router is not supported or sumthin

3
Contributors
4
Replies
6
Views
9 Years
Discussion Span
Last Post by irenebuzzell
0

Do you have your computer connected to the router? Can you get to 192.168.1.1 that should be the address for setup. If you know all of your configuration settings you can go in and manually setup the connection. Depending on the type of modem you have it could be taking care of the PPPoA itself and then you want to set your linksys to connect using DHCP.

0

my adsl modem is set as 192.168.1.1. i can't get to it when my Wireless router is in the picture and i think i tried changing the adsl's ip to 192.168.1.5 and my comp a static ip .6 and still no luck. i never reseted the wireless router via the reset button during initial installation however

0

i have a linksys router and i dont have the cd for it but i dont know how to set it up i use the 192.168.1.1 and it bring me to the setup page but i dont no how to programme it so it works

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.