l have probsds with linksys wirless router it keeps disconnecting me from the web :( any help will be welcome

Recommended Answers

All 11 Replies

If you have an ethernet card in your computer try connecting via cable and see if that corrects the problem


Tony, Did you ever get this resolved or discover why it was happening? Obviously it was 2005, you must have done something, could you post the solution here for all to see please. Thanks CB.

Please check the following stpes to resolve your issue:

1. How far is the computer sitting away from the access point/router? Sometimes it might just be signal strength and/or interference.
2. Speaking of Interference, do you have any neighbors with access points? Have you tried changing the Channels to avoid channel conflicts with your neighbors?
3. If you have a neighbor that is doing "Super-G", which actually uses all 11 available channels, then you're out of luck because you will get performance hits.

1. To resolve this issue, configure your wireless network connection so that it does not use 802.1x authentication. To do this, follow these steps:
2. Click Start, point to Connect To, click Show all connections, and then double-click your wireless network adapter.
3. On the General tab, click Properties.
4. Click the Wireless Networks tab.
5. Under Preferred Networks, click your home network, and then click Properties.
6. Click Data encryption (WEP enabled).
7. Click the Association tab, and then click to clear the Network Authentication (Shared mode) check box and the The key is provided for me automatically check box, if they are selected.
8. Click the Authentication tab, and then click to clear the Enable IEEE 802.1x authentication for this network check box, if it is selected.
Click OK two times to accept the changes.

Someone had the same issues with the wireless dropping and the router not responding and it was because he had applied the latest firmware. He called linksys and they sent him the older firmware and that fixed it. If you have old firmware you may want to upgrade it to work better becuase by now the firware issue in the latest version might have been fixed.


commented: Excellent detail, straight to the point - easy to follow - Thank you! +1

I am not sure how turning off 802.1x authenticaiton would help resolve problems with interference? Can someone explain?

Also, is there an applicaiton to observe the level of traffic/interference in an area? ie. Get a report on what the antenna is seeing. (some of the interfernece can be caused by other non 802 devices using the public spectum; microwave ovens and cordless phones for instance.


Look for Netstumbler. It will tell you what networks are in range and details about channel and security.

cpatralekh - Thank you for the straight forward, easy to follow, suggestions on troubleshooting WiFi. I plan to use these as a good starting point, will be interesting if I encounter other issues as I go along. Hopefully a combination of sniffing the packets and tools like Netstumbler should make the job that much easier. Good note on Super-G, will have to look into this, while not a problem in my current location, I know it is better to explore and learn, before you need the knowledge! Good prep, thanks! Oh yea, I checked out the blogspot link, interesting, will have to go back and check that out at a later date...

jvanark - Thanks for the gouge about Netstumbler, will have to look into that tool.

FlyingGRToaster - I do not know that off the top of my head, will keep it in mind as I work with WiFi and when I come across something plausable will post it here, just don't expect it anytime soon. Daniweb is great, chances are someone else will see this and enlighten us about this...!

wow - 2005 old thread

If all the above fails, it could be the Linksys itself. I had a Linksys BEFSX41 cable/DSL firewall router that I'd have to reset every so often. One thing to try is to clone your PC's MAC address into the wireless. On your PC click Start, Run, type in CMD, hit Enter, type in ipconfig , hit Enter. Look around for MAC Address. It will look like XX-XX-XX-XX-XX-XX where the Xs are numbers or letters in caps. Somewhere in your router config, you should see a clone MAC address option. Type your PCs MAC address exactly as ipconfig gave it to you. If that doesn't work, you may have to do as I did and go with Netgear. Good luck...

I know I'm only about 6 years late with a response... sorry about that! I started having the same problems several weeks ago, but figured out that one of my neighbors had just bought a wireless router and, when combined with everyone elses in the area, the bandwidth was getting gobbled up. Most routers use channel 1 straight out of the box (even with the auto setting), so it's possible that your problem will go away if you pick another channel. I did and it worked.

6 and 11 are pretty common. Actually its 4 years late counting the last post. Lol

I had the same problem just as of writing (and I may be another year late based on the last post).

I had a wrt54 router, been running for three good years. Then, just this day, I decided to add an outdoor access point. It has a pretty good coverage (it covered the entire village). I was first thinking of using the AP for a little hotspot venture and the linksys for my home network.

I set my access point to channel 1, my linksys to channel 6. Guess what, it screwed the linksys.

Took me a while to consider using channel 11. Did the job.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.