0

Software: Sygate Personal Firewall Pro 5.6 build 3408

Here's something that I've been scratching my head about... I have two computers, both running the same version of Windows XP SP2. The -Server- is running "Sygate Personal Firewall Pro 5.6 build 3408" and the other PC is not running a firewall. Please don't tell me to change my firewall... I've used most of them, I've paid for this (back in the day) and I like it... other than this one problem.

For the sake of not confusing anyone, I'll refer to my main pc (the server) as PC-A (192.168.0.2) and the other computer as PC-B (192.168.0.3).

Both computers are connected to a Netgear router. I've completely turned off Windows XP firewall on both machines. Here's the issue...

PC-A can exhange files and folders with PC-B, but PC-B can only share the printer that is connected to PC-A. When trying to browse my shared folders and files from PC-B (yes I've turned on sharing) on PC-A, Sygate blocks it from connecting. I've checked my Sygate logs and verified that it was indeed blocking my PC-B from accessing PC-A.

The obvious fix for this would be to make an "Advanced Rule" to allow either the IP address, computer name or MAC to be allowed through the firewall. So I did this, but still I get blocked. Sygate even states that setting up advanced rules would take higher priority over default settings, so what the hey?

When Sygate PF is turned off on PC-A... then PC-B has no problems connecting to PC-A... I can browse all shared folders and files. So the conundrum is: Why (even with advanced rules set up) can't PC-B connect to PC-A when I have my firewall running? (PC-A is not accessible)

The specific traffic log states (when I try to connect to PC-A from PC-B):
"Blocked", "Severity 10" and the "rule" it refers to is "Block_All".

So I go into the settings of Sygate PF: (under TOOLS/OPTIONS)
Block Network Neighborhood traffic in Screen Saver Mode is "Unchecked"
(under the Network Neighborhood tab) Allow to browse Network Neighborhood files and printer(s) is "Checked"
Allow others to share my files and printer(s) is "Checked"

Is there anything under the "Security" tab that should be changed from the default settings (I can upload an image to see what I have checked if needed)?

Under "Advanced Rules" there is nothing that I have set up to be blocked, only "allowed" rules.

Sygate Personal Firewall since being bought by Symantec does not offer support or updates any longer, so hopefully someone with experience with this software can help.

Basically from what I can tell, this "Block All" rule needs to be changed as it is blocking a computer on my local network. Help?

Btw, both PC's can connect to the internet through the Netgear Router without issue.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by Purplemerman
0

Maybe this is not the best way, but it works.
Open Sygate - click tools-advanced rules-press ok-click add-in tab general ,mark allow traffic-in applications tab , mark NT kernel and system,press ok and that's it.
I hope it will works.
Good Luck!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.