0

Ok I just bought a barebones rig with everything except for RAM and a hard drive which I got seperately (2gb RAM 160GB HD brand new). I first tried installing Linux Ubuntu (Hardy Heron) on it but to no avail over ten hours later (got the busybox error) so I gave it up. I then found my old trusty XP disc and threw it in and the installation went seemingly flawless. That is until it got to the point where it brings up your actual desktop...nothing. Just the picture of the field that shows just how green the grass is on the other side where pc's work with no problems... I've never been there couldn't tell you much about it. Anyways, I could bring up ctrl+alt+del but thats all and it was still kind of laggy and even then it showed that the system idle process was taking up 99% of the cpu consistently while explorer.exe was running alongside other system processes that just had 0%usage. I decided to leave it alone for the weekend and come back to try a different XP disc so when I booted up this afternoon the blasted thing comes right on without a hitch. Miracle right? Wrong. Everything is working just fine... that is everything except the network connection. Nothing. No connection, of LAN or anything. I'm running roadrunner lite on a cable connection and my former desktop which ran xp ran it just fine but now i'm just dead in the water... Any suggestions?

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by techbound
0

Try checking to see if your NIC has a snug fit. Check the port for any damage. Also look for drivers and if they need to be updated or if they are working correctly. Make sure you have the proper wiring. You may have twisted pair and need straight or you have straight and need twisted. If no physical hardware problems and drivers are good-to-go and still no connection, refer below.

Bring up your cmd window and type ipconfig/all

If nothing try ipconfig/renew then type ipconfig/all

Note: you should have your wiring to your router when issuing these commands.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.