0

Been pullin hair for over a week and am now almost bald so I decided to subscribe to daniweb forums.... hello all !

Please help me of you could:

My Problem:

Ever since I had this system 2 weeks ago, I have been dealing with 1 very annoying problem, my network connection keeps dropping... every 10 sometimes 5 minutes I would get a "a network connection has been unplugged" and as soon as it displays that it would reconnect right away. Still there is a drop in the connection because my downloads come to a halt... my AIM disconnects and reconnects...

My Setup:

AMD 64 2800+
AOPEN AK86-L
1.5 Gigs of 3200 DDR RAM
5200 PNY 128 AGP Video card
Promise Ultra133 IDE COntroller
SB Live Soundcard
Netgear 10/100 NIC
Lite-ON 811S DVD+-RW
NEC 3500A DVD+/-RW
Lite-on 52x CDR
2 X Seagate 160 GB HD
1 X WD 80 GB HD
1 X Maxtor 250 GB HD
1 X Maxtor 200 GB HD

Running Windows XP PRO SP2
I am connected to home network via a DLINK Wireless G router.

Things I Have Done To Try To Fix:

When i did a search for "a network area is unplugged" ala google i get a bunch of hits but most of them reference systems in a crossover network connection.

- I have reinstalled the OS about 3 times... SP1 or SP2 it still happens
- One solution was to unplug all power to the PC and leave idle for 15-20 mins... I have done that... (weirdest solution but worked for a few ppl so i did it neway)
- Taken apart my PC and reinstalling everything
- Replace Mobo
- Use builtin Gigabit NIC same problem so tried 5 other NIC cards same problem
- Pulled hair
- Used less Ram
- Changed Power Supply... Used 2 Separate Power Supplies one for the system and one for all the Drives...

Ack! Its so very annoying... if ne1 could please help me solve my problem I would greatly appreciate it!

JR

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by moneymike
0


Running Windows XP PRO SP2
I am connected to home network via a DLINK Wireless G router.

Have you checked over at D-Link for an updated firmware? Also...is the router on a UPS? Is it possible you're losing power for a split second on the router...I know it sounds far-fetched but it was happening to me at my house since the electrics in the house are all messed up...I stuck it on a UPS and it went away. I also had a similar behavior occur with an older D-Link B series router and the fix for that was a firmware upgrade from D-Link.

Good luck

0

I would get rid of service pack 2 . which is easier said than done...Also,the netgear nics suck, that could be your problem as well :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.