1

Hello I am kinda new to networking computers together. I am having a problem with my hme networked computers talking to each other when I have my wireless broadband connection connected to the internet. When the connection is disabled it works just fine, but only then. Any thoughs would be greatly appreciated.

2
Contributors
14
Replies
15
Views
13 Years
Discussion Span
Last Post by mrradiation
0

My desktop has a wireless broadband card as well as a regular hardwire network card that I use to network the cmputers in my house. The wirless card is part of a trial broadband service for internet access through the power company. I have internet access coming into the house from hub around the subdivision to the antenna hooked to the card. If I am using the broadband internet I cannot use my house network.

0

What I have is a wireless card that is used to access the broadband network thorughout my neighborhood. I then have a network card that I use for the network within my home. When I am cnnected to the internet via the wireless card, my home network computers do not seem to talk to each other. ONce I disable the wireless connetion my home connection works fine. I have tried to use the Belkin network setup progam that came with my Belkin hub, but it keep telling me I have two network adapters so it is unable to do anything.

0

A couple of things, if that Belkin hub is really a hub, then there would be no configuration for it. If you can post a model number, I'll be happy to take a look at what it really is your working with. Also, while you are connected to the Internet try opening a command prompt window and type in "IPConfig /all >C:\ipconfig.txt" without the quotes and post the contents of that file here. If you have more than one other computer on the network, can those computers see each other while you're on the Internet?

0

By the way, just thought of this in regards to your problem. A normal windows machine, not a server, is only capable of browsing one network at a time. You might just try disabling "Client for Microsoft Networks" from the Internet adaptor. I think that will do it.

0

The model number on it is #f5d5230-4. I just found the box for it and it says it is a 4-port Cable/DSL Gateway Router. While I am connected to the internet the computers will not talk to each other, they will only do that once I have diabled the network connection. The brodaband connection is made through a D-Link Air DWL-520 Wireless PCI adapter. Also I tried to type what you told me into a command prompt widow and it did not give me anything.

0

The command doesn't show you anything. It creates the text file ipconfig on your c:\ drive with the information in it. See if the file is there and if the info is inside. But I think you will have to do what I said in my last post. What Operating system are you using?

0

I tried to disable the "client for microsoft networks" and did not see a difference.

Windows IP Configuration

Host Name . . . . . . . . . . . . : MAIN

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : D-Link Air DWL-520 Wireless PCI Adapter(rev.E)

Physical Address. . . . . . . . . : 00-0D-88-50-A7-21

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 66.213.132.130

Subnet Mask . . . . . . . . . . . : 255.255.255.192

Default Gateway . . . . . . . . . :

DNS Servers . . . . . . . . . . . : 205.162.184.2

205.162.184.3

Ethernet adapter Home Network:

Connection-specific DNS Suffix . : WorkGroup

Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-07-E9-C9-53-2D

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.2.25

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.2.1

DHCP Server . . . . . . . . . . . : 192.168.2.1

DNS Servers . . . . . . . . . . . : 192.168.2.1

Lease Obtained. . . . . . . . . . : Saturday, July 17, 2004 12:38:20 AM

Lease Expires . . . . . . . . . . : Monday, January 18, 2038 9:14:07 PM

Thanks for your help so far, I hope we can figure this out.

0

Go to your network connections and select your wireless adaptor. Remove the check mark for everything but tcpip. Then restart your machine. Verify that you can see your other machine then try connecting to the Internet and let me know what happens. I have to leave to leave for a wedding today, but I'll check back tomorrow.

0

Thanks for your help so far, that seemed to allow my computers to talk to each other, but only when I disable my Norton Internet security and Antiviurs programs. Also I cannot seem to share theInternet connection from my desktop on my lapton.

0

Now that I am actually using the two at the same time, When I enable the LAN on my desktop, the Internet connection goes bad. It says I am still connected but I am not able to access the internet at all. I am so sick of this, I do appreciate your helping me.

0

The basic configurations are correct. What has to be happening is that you must be entering into a secure connection when you connect through the wireless adaptor. In order to preserve the integrity of that connection, you can't also establish an insecure connection inside your own network. The only thing I can imagine that you might be able to do is to use a wireless bridge to access the Internet connection then use the ethernet ports from that device to connect both your internal machines. I.E. don't use the wireless card at all. You will probably need to check with the provider of the wireless to see what devices you might use. It would go something like this. The wireless bridge would pick up the signal, then pass it to your lan router on it's WAN port. Then both your PCs would connect to the router. Sorry I don't have an easier answer. This sort of thing happens with point to point tunneling protocol too. You can't access your internal network at the same time you're tunneling.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.