0

Hi Guys,
My setup is as follows, i have a D-Link DI-524 router and four computers. Three of them have windows XP Professional while the other computer has windows XP Home edition.

They are all connected to the router. The ones with winows Professional are all wireless while the one with winows home edition is wired.

The wireless cards that two of the computers use are D-Link DWL-G122. The other wireless computer uses an inbuilt one.

The problem with the network is that the computers have stopped sharing files between them and even have stopped being able to detect each other in the workgroup. This is strange because it all used to work and i can't think of anything that has changed.

I was wondering if anyone knew how i could fix this problem. It is really annoying, i have tried re-doing all the network setup wizard and all but it still dosent work.

Any help or guidance would be greatly appreciated

2
Contributors
1
Reply
3
Views
8 Years
Discussion Span
Last Post by hotmatrixx
0

Ummm.

1st thing to try is open Windows firewall and untick the no exceptions box.
does that work?

Have you updated your antivirus or firewall programs? Installed new security software? They could cause this. try turning them off temporarily and see if that works (you should be able to disconnect from the net at this point, we are dealing with the internal networks here.) MAKE SURE you turn the windows native firewall off, too (start-control panel-security),at the bottom is a link to windows firewall.)

now try it.
If that works, get back to me and I will show you how to configure your firewalls so that they talk.

IF not:


when you have done that, test it. if it works, great. if not then open your network wizard (start-control panel-network setup wizard) on each computer. you want to select the "This computer connects through another computer or residential gateway" or something, then select computer name, select "turn file and printer sharing on" and that should set you right.


Does that work?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.