0

I have a network that consists of a server running windows 2003 server SP2, which has been dcpromo'ed to a Domain Controller. And 2 workstations both running WinXP Pro SP2. All machines have a static IP address set, and are all on the same subnet.

Both workstations have their windows firewall turned off, and even though they are off there is an exception to allow ICMP echo.

All machines are hard wired to a router. All machines have access to the internet.

From all machines I am able to run a nslookup command and get the proper information back using IP address, and hostname.

From the server I can ping workstation 2 and get a reply but cannot get a reply from workstation 1, I receive 'request timed out'

Workstation 1 is able to ping everything in the network, get to shared drives, and use remote desktop to any machine without a problem.

Workstation 2 can ping the server, get to the server's share, and remote into the server. It cannot ping or access anything on Workstation 2.

Running a 'net view' command on all machines will list all 3 machines.

I Have tried disconnecting all machines from the domain and reconnecting them and get the same error.

If anyone could shed some light on this issue it would be greatly appreciated.

If any other information is needed please let me know.

3
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by Minnino
0

any additional complex antivirus progs installed? something like norton internet security

any unneeded protocols installed on the stations?

0

The only security software that is running on all the machines is NOD32 anti virus

0

Sounds like DNS is working, either way you should be testing by IP first to rule out any DNS. But it sounds like there is something going on with a firewall here. When you join a domain it resets your firewall profile...have you checked that again to be safe? Make sure there's no IP/DNS conflicts. Check DNS config and reload the DNS service if you find any conflicts in records. Run ipconfig /flushdns to reset the DNS caches on each workstation. Sometimes you'll get a DNS entry for one host set to another and then one won't be able to talk to the other. DNS in AD plays a huge role. Good luck.

You can also use the telnet command and port numbers to test for ip ports required for services. Sometimes this is a quick way to see if a service is available from a host:

telnet <ip> <port>

telnet 192.168.1.11 445 would tap the MS DNS port of 192.168.1.11 - you can find common port assignments at IANA: http://iana.org/assignments/port-numbers

0

Hey guys, thanks for all your input. After removing all the drivers for the NIC on all machine and rebuilding them. All machine are now able to communicate. Thank you for all your help!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.