0

I have just bought a new computer and am having great difficulty in getting a satisfactory connection. I am running Vista Home Premium,and this problem is a huge conundrum to me!.

Initially I tried connecting up with the Ethernet cable that is producing a perfectly satisfactory internet connection on my old computer which is running XP Home. Although I had a connection to my ISP from the router, I could not establish a connection to the computer.
Then I tried to get a wireless connection – again no joy, although my modem/router was identified.
The only way I have been able to get a successful connection is by using a network adapter plugged into a USB slot.

The equipment involved is Belkin FSD7632-4 (v5000 uk) modem router; the computer is fitted with High Speed Wireless LAN 802.11n Draft card – (Intel 82562V-2 10/100).

I have been on to Belkin who after lengthy check stated that they thought it was either a firewall or network card problem.
The computer has been returned to the manufacturer who state that no faults were found, and that the Ethernet port works fine and that the pc connects to the internet ok.

Despite all of this I can’t get a connection except via the dongle and am frustrated

If I run ipconfig with the Ethernet cable connected, the media state shows ‘disconnected’, and there is no DNS suffix or default gateway showing.
On the ‘local area network properties’ I have Internet protocol versions 4 & 6. At present 6 is not ticked, and properties for them both show that ‘obtain IP address automatically’ and ‘obtain DNS server address automatically’ are highlighted

Being quite ignorant on these matters I wonder if it could it be the router/modem which is wireless G, that is incompatible with the new m/c?

Any help/advice would be most appreciated.

5
Contributors
11
Replies
12
Views
8 Years
Discussion Span
Last Post by Merlin33069
0

Check your ethernet connected computer, does it also use automatic IP? Or are the IP settings manually entered there?

0

What I can gather from your post is-

1. When you try to connect your computer using wireless, your router is detected. Are the other computers on the network (probably your old computer) also detected? You can try by pinging by the IP of the other computer(s).
Also does your wireless network need authentication? Maybe you did not supply the credentials.

2. When you try and connect using an ethernet cable, no network is detected. Do the lights on the Network card glow when you plug in the ethernet cable? It might just be a faulty cable problem.

Also try connecting by disabling all the firewalls/anti virus programs

0

No, I cannot see the other computer. How do I ping the other computer? (sorry for the ignorance).
When using an ethernet cable the lights show on the router - and I have tried other cables.

0

With the old computer set up did you connect through the modem router of dirctly into broadband
You need to fix this fault by identifying the device in the data chain
Solutions to date are all over the place

Neil Furby Computer trouble shooters NZ

0

ok, the manufacturer has said that the computer works with no problems, and he has stated that an older computer, his xp machine, can connect with no problems, set up in the same way, yes?

the only thing i can think to try, is to connect your vista computer and to open command prompt, from there type ipconfig, i know you already said it said "disconnected", just verify it still says that, then type:

ipconfig /release

when it should pop up saying ip address and dns are now 0.0.0.0...

then type

ipconfig /renew

this will attempt to aquire an ip address, it may work and it might not, if it does not.... then idk

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.