0

what so ever you say i already did it but still the problem is same i write the ip on browser but web page of my router is not open advise me some other solution

Usually you just paste the ip of the router into your web browser. Linksys is usually 192.168.1.1:

http://192.168.1.1

If you don't know the ip of the router you can try clicking start-->run-->then type cmd and click "OK". In the command prompt type: ipconfig and press "Enter" on the keyboard. If there's a "gateway address" that will the the number to type after http:// in your browser.

Ethernet adapter Wireless:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by khally
0

Please note if you are having a Broad Band Connection, ADSLModem, and a Router then first bridge the Modem.

Please follow the steps below:
---------------------------------------
> Click 'Start'
> Click 'Run'
> Type in 'CMD' or ' command'
at the command prompt.... type 'IPCONFIG'

you should find an ........ IP Address .... 192.168.1.101
Subnet Mask ... 255.255.255.0
Default Gateway ... 192.168.1.1

> if you do not find 192.168.1.1 as the Default Gateway .... then
at the command prompt..... type 'netsh int ip reset restlog.txt'

> Restart the computer.
> Meanwhile reset the Router too.
---------------------------------------------------------------------------------
But if you find a Default Gateway 192.168.1.1 .... then

> Ping the Default Gateway to check the connectivity between the Router and the computer.

To do so open the command prompt.... type 'ping 192.168.1.1'

If you get 4 reply's stating packets sent 4 received 4 and lost 0 then
you will be able to pull up the Router Page.

Please note:
----------------
1) Please disable Zone Alarm, Any Anti Virus or any Security Software running on your computer for a while.

2) Clear Temp Files, Cookies, Offline Files.

3) On Internet Explorer set the Security level of all the zones to Default level.

Restart the Computer .... try to pull the Router page.

...... Well I hope these steps should serve the purpose.
You can ping me any time I will be glad to help you out.
:)

0

hell-o hackbailey,

i was wondering if perhaps you could help me out with a similar problem. I have adsl modem and router and i cannot access the modem. when i type ipconfig i receive nicely listed data for my wireless router, but data regarding my modem do not include default getaway, only autoconfiguration ip address and subnet mask. I think that address for accessing it is 192.168.1.1. , it's only that it won't recognise username and password (default), it is certainly deafult because i restarted it, couple of times, but nothing helps.

thank you in advance!
khally

0

Hi Kally,

1) If you are trying to access the Modem to configure the connection right from the beginning then you need to disconnect the router and connect the modem directly to the computer.

2) And if you had already reset the modem, it means the modem is now in the Routing mode or PPPOE mode

3) If so first connect the Modem directly to the computer and try accessing the Modem page. If you are unable to access the Modem page, please do the following:-

1) Reset the Modem and verify the ip address .... if no go
2) Check the Type of Ethernet cable (Cross over or Straight through) you are using , replace it with a new one and verify the IP address.... if no go
3) Reset the TCP/IT stack and restart the computer .... if still no go
4) Hard code the IP Address, Subnet mask and Default Gateway

Ex:- IP address: 192.168.1.33
Subnet mask: 255.255.255.0
Default Gateway: 192.168.1.1

Ping the Default Gateway .... if you get 4 replies you will be able to access the Modem page.

Once you get to the Modem configuration or Setup page change the mode to Bridge.

Create a connectoid (BB dialer) to establish a connection.
Try surfing the internet to check if you are connected or not.

Please let me know.

Bailey

0

hi bailey,

i succeeded in accessing my modem!
i hardcoded my ip address and did all other kind of stuff, but the problem i actually had was of an entirely different nature - my default username and password were else from default thanks to my imaginative provider.

still, thank you so much for your time and patience , and i am truly sorry to have bothered you
greetings!
k

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.