1

Whenever I try to log onto a machine on my network, I am requested for a password but none is accepted. I can see the macchine but cannot read any docs on it. I am using windows xp for networking. From the machine, iam able to read shared docs on other machines. What's the problem? I have tried shairing it but all is in vain. Must I run the network setup wizard again?

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by Zachery
0

Sure I got the soln. Just go go to users account and make sure that offline files access is not enabled. This forum has very little activity.

0

well if you only wait 2 hours sure :P i susaly try to stop in once or twice a day and im sorta the windows guy so

anyway. if your going to setup networking DONT use the wizzard do it manually, its not that hard.

/me also moves this to Windows NT section if i could :(

0

/me also moves this to Windows NT section if i could :(

It's always about permissions, huh? ;)

0

Just check the user account permission. also check the option in advanced tab of mycomputer where it reads access this computer over network and there add the user account which you want to use to access the computer remotely.this should solve your issue. if still you have the problem please revert back

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.