0

I guess I'm not network savvy enough to figure this one out on my own. I'm trying to access a shared drive on my laptop via my desktop. The device shows in my list of networked computers. When I try to access it it tells me it's not accessible or I don't have permission. I turned off the firewall and it still denies me. I pinged it and there is no problem there. As far as I can tell it's set up properly, I just can't tell what I'm overlooking to allow access to the device. All my other computer have no problem accessing each other within the workgroup. Any ideas on what I'm doing wrong?

5
Contributors
11
Replies
12
Views
7 Years
Discussion Span
Last Post by CFROG
0

I'm running Vista Home Premium on both machines.

File and printer sharing is turned on and I have identical admin accounts on both machines using the same password. As far as I can see it's set up exactly the same as my other machines.

0

Vista is sometimes very stupid about networking.
Delete all the networking entries on one machine and set it yp again.

0

Thanks Hugh, Gonna try that now.

I've only ever set up computer to connect to home network, I've never attempted to remove one. Should I just run the set-up wizard again ? I'm not really seeing the option where I can delete my entries, just gives me the option to 'open', 'explore' ... things like that. Not sure how to go about removing my connection. Any ideas?

0

I guess I'm not network savvy enough to figure this one out on my own. I'm trying to access a shared drive on my laptop via my desktop. The device shows in my list of networked computers. When I try to access it it tells me it's not accessible or I don't have permission. I turned off the firewall and it still denies me. I pinged it and there is no problem there. As far as I can tell it's set up properly, I just can't tell what I'm overlooking to allow access to the device. All my other computer have no problem accessing each other within the work group. Any ideas on what I'm doing wrong?

I think the problem is that you have not enabled simple file sharing.
open my computer,then tools,fold options,select view,
then scroll down,on the list under advanced settings
ensure that "use simple file sharing is checked.
on both computers.
I faced the same problem some time,the computer would ask for my permission time and again.

0

In Vista I don't see 'simple file sharing', but there is an entry for 'use sharing wizard' and it is checked.

0

Thanks Hugh, Gonna try that now.

I've only ever set up computer to connect to home network, I've never attempted to remove one. Should I just run the set-up wizard again ? I'm not really seeing the option where I can delete my entries, just gives me the option to 'open', 'explore' ... things like that. Not sure how to go about removing my connection. Any ideas?

You may have to disable the NIC, but try to change all the settings in Network Center first.
Change "Private" to "Public ", then back, etc.

0

Oddly enough I reset my password on both machines, but i used the same exact one I always used. Maybe the passwords were mismatched (don't see how). I always used to be able have a blank password and never had any issues. This don't seem to be the case now. Anyhow, resetting passwords did the trick. Thank god i didn't pick networking as a career, we'd all be in trouble.

Problem solved, thanks for the help guys !

0

Hi there CFROG.
Have you tried to check on the sharing properties of the folder?

0

Hi Ctech,

Are you referring to the blank passwords thing?

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.