0

Hello all!

I am running 192.168.0 network in my office for connecting my office computers. I have 5 employees in my office all of them are on 192 network. I have one desktop computer with two network cards. On one card I have a real ip of internet that is 172.22.8.225 and on the second card it is 192.168.0.254. this desktop computer with two network cards is running a proxy server software to connect all my employees which are on 192 network to the internet.

Now what I want is to connect to my proxy server computer from my home using windows remote desktop. In my office on that proxy server computer I already checked allow users to connect remotely to this computer. One more thing I did is that I right clicked the connection icon of the card on which real ip of 172 is assigned, there in properties in advanced I checked internet connection firewall then I went to settings and checked the remote desktop service.

But from home I am unable to connect to that computer. How I can achieve this thing please guide me.

Thanks
wajeeh

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by kc0arf
0

You are trying to connect to your outside global address and not the 172.22 address that is being address translated right?

Do you have TCP port 3389 open for incoming connection on your firewall (assuming your proxy is behind one.)

Finally, if the proxy is doing anything regarding security, are you sure you want to open it up?

0

hello!

yes 172.22 is the one configured on one of the network cards in my proxy server computer and this is the ip address through which i am connecting to internet.

and about the port 3389. i wrote in my previous post that on the icon of network card on which 172 is configured i right clicked then properties....>advanced....>firewalled

then i went to settings on same advanced tap and checked remote desktop the computer then asked me about the name or ip address of the computer hosting this service on your network. there i saw external port number for this service 3389 and internal port number for this service.

on other network card 192 is configured.

now what should i do to connect from my home where i am using dial up internet. i think no port settings are required in proxy software because that is used to connect my local LAN computers to internet.
please let me know......your suggestion

thanks for your co-operation
wajeeh

0

The address you are trying to access is in the registered private address range specified in RFC 1918 ( http://www.faqs.org/rfcs/rfc1918.html ) This is not an externally routable network.

Somewhere there is something (either ISP or CPE side equipment) doing address translation, you need to use the outside global address of this device, and ensure that port address translation on port TCP 3389 goes to your proxy.

I hope this helps, if not maybe someone else can try to clarify.

Good luck.

0

Hey I came across a Remote Access product called RemotePC .. You can easily access your home computer, it also can display screens of your home computer, to which you have access remotely using the Internet on to your desktop. You can also Control your home PC with your mouse and keyboard.

You can access or transfer data.. run applications and all.

just check their website.

http://www.remotepc.com

0

Hello,

Wajeeh, your 172 address is being defined upstream on the internet, and your IP packets do not have a route from that router point to your dual-card machine.

Do a tracert on something public, such as "tracert www.foxnews.com" anad you will see all of the routers in the path... find the one above the 172 network, and that is the person that you need to talk to.

Linda's suggestion will not work at this stage, because of the routing challenges explained above.

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.