0

how can i run vrepair; i load vrepair but when i select repair it says 'there are no unmounted volumes..u need dismount the volume ..." when i dismount volume and try to load vrepair again it says 'unable to find load file VREPAIR'
what is the correct procedure for vrepair? help appreciated greatly; thanks

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by JoetjeF
0

Copy vrepair.nlm and any used Name Space NLM (eg V_LONG.NLM, depending on what Name Space you use and what NetWare version) to the Boot partition.

This way you can unmount SYS and load vrepair from the boot partition instead.

0

i've got a problem: my server is nw4.2 and it's a file server; there was power outage for 2 minutes and machine is on UPS; but when power came on server wouldn't start; it goes to vrepair and says no errors; but when i type 'load monitor' it doesn't load; no response from server; when Alt+Esc it beeps but nothing is shown on the screen; what could be the reason? volume is gone!?
how can i revive the server; if i switch on it always go to vrepair; i 'load install' tried to access netware partition it says partition not accessible; when i type mount all it goes to vrepair!
help appreciated

0

Hello,

It might need to have DSRepair run on the volumes.

You might also need to examine how the UPS is installed and configured... if there are errors, it sounds like the shutdown was not cleanly executed. Did the UPS fail? You mentioned 2 minutes... that is not long for a UPS. Is it properly sized?

Check to make sure that the disks are physically alright. See if the RAID (do you have one) is properly configured and initialized. Check to see if any IDE drives are properly recognized. This info will fly up during the boot up, of course.

I like the idea of copying vrepair and the namespace nlm's to the boot partion. Never tried that trick before. Thank you on that one.

Christian

0

I have a slightly different VREPAIR problem. There are no apparent errors on my Novell 6 server, but I have a problem that causes Veritas backup to 'hang' for no apparent reason, and I've been advised to run VREPAIR. I have two volumes, 'SYS' and 'VOL1'; I dismounted 'VOL1' OK and loaded VREPAIR, choosing option 1 (repair a volume) but I get a message back 'there are no volumes defined'

0

NetWare 6 uses NSS by default. You have to use the commands 'nss /poolverify' and 'nss /poolrebuild'.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.