0

I have a specific problem.

I have SBC Yahoo DSL here in San Francisco.
I have been surfing the net using my Desktop, via the Speedstream 5100 DSL modem supplied by SBC Yahoo.

Recently I bought a notebook computer. I also bought a Linksys BEFW11S4 802.11b wireless router so I can surf the net wirelessly.

I began the installation by connecting the Speedstream modem to Linksys router.
I then connectd the Desktop to the router.
Right away, I was able to connect to internet and surf the net using the Desktop with the Linksys router in place without any problem at all.

Using the desktop, I then configured the wireless set up on the Linksys router, including SSID, using WEP shared key, etc.

I then installed the usb wireless adaptor onto my Notebook, set up the approriate SSID, etc. Instantly, the the wireless utility on my Notebook shows connection between Linksys router and Notebook, with excellent signal strength and link quality. (I have the Notebook in the same room as the Router.)

<--- PROBLEM --->
However, I am unable to surf the net wirelessly from the Notebook when I open up Firefox or IE, despite the excellent signal strength!

When I look at the wireless utility, it keeps saying "obtaining IP addres" but is never able to get one.

Please help! I have spent hours trying to understand and solve this problem.

I have been reading on the threads and other sites that tells me that in general, for SBC Yahoo DSL the setting on the Router should be PPPoE not DHCP. I haven't tried PPPoE. Do you think that is the problem? If not, then what is?

By the way, http://192.168.0.1 shows that my DSL Modem is on PPPoE mode already.

Please help! Thank you in advance.

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by DMR
0

I have SBC Yahoo DSL here in San Francisco.

Sorry to hear that. Send me an email; I'll come down from Marin over the weekend and fix it for you. :mrgreen:

I have been reading on the threads and other sites that tells me that in general, for SBC Yahoo DSL the setting on the Router should be PPPoE not DHCP. I haven't tried PPPoE. Do you think that is the problem? If not, then what is?

By the way, http://192.168.0.1 shows that my DSL Modem is on PPPoE mode already.

Please help! Thank you in advance.

Yes, the WAN-facing (connection to the modem) side of the router should be set to PPPoE for SBC. The LAN-facing (your internal network) side of the router should either be set to DHCP, or you can set up all of your devices with static IPs.

Personally, I find it more reliable on small/home networks to turn off the DHCP server function of the router and just give everything a static setup.

Start simple: if you haven't already, turn off any features that could possibly interfere with establishing a proper connection (WEP, any firewall software, etc.).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.