0

Hello,
My internet connection on my work network went down on thursday, I did the usual: power cycle modem, release/renew ip, pinged my loop back adress with no problems, tried to repair the connection and nothing is seeming to work, Im connected to a wireless belkin router which goes to a Netgear fast ethernet router (Model Fs108). My connection is showing as connected even has bites sent and recieved (although there is a lock displayed on the connection) I can send/recieve email in outlook. I am unable to display any pages even thought it says the connection is fine. Ive tried disabling the device and reenabling it, I've made sure ip is obtained automatically. I've bypassed the wireless router and fed straight into the netgear router to no avail. Something that is curious, I am able to ping the default gateway from the comptuer or even the domain controller but when i try to ping the computer FROM the domain controller it times out and is unreachable. Can anyone give me some more trouble shooting suggestions??? Any help will be much appreciated!
Thanks!!
P.S. let me know if any other information is needed.

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by elesde
0

Pinging the computer from the DC may not work simply because of a firewall. A ping from any device will allow the return reply, but not a request if blocking ICMP. I'm guessing other machines can view the network.

Try pinging www.google.com. If that works, not sure what to suggest at this point. Reboot windows if you havent. If it can't resolve the hostname, ping 66.102.7.104

If that works, your dns is screwy. open a command line interface and type: ipconfig /flushdns

If you still cant resolve a ping, try rebooting Windows if you havent yet(fixes a lot of problems strangely enough).

Edited by ryan461: n/a

0

Yes, other machines are having no trouble with the network, Pinging www.google.com does not work but, that doesn't work on any computer in the network. I pinged the IP 66.102.7.104 that didn't work, I flushed the DNS cache anyway and still nothing. I have tried everything at my wits end here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.