0

ok, the internet works fine if i just connect my ethernet cable from my laptop to the NB1300... but the trouble starts when i connect the internet via DI-524 and then through the NB1300... it worked fine last nite after ive done all the configs and stuff... but it died like a second after i connected it to a wireless laptop...
i tried to reset the DI-524 today... i connected and went through the whole process... but the limited or no connectivity keeps on popping up :( and i cant go on the set up page to go through the wizard again :(
i really need help guys :(

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by Belrog
0

First off, reset the DI again. Do the complete configuration. Remember to enable DHCP, and set the Gateway to the NB's IP. Naturally you also need to set up the NB with that IP :)

First specify your PC's IP on the same subnet as the NB (with the NB's IP as DNS server and gateway). Plug it into the notebook, and make sure your Internet is still working.

Now disconnect the notebook and NB and enable the 'Automatically obtain IP" on the notebook. Connect to the DI. You should obtain an IP. You can check this by running a command prompt (Start->Run->'cmd') and running 'ipconfig /all'. It should show the Gateway and your IP and the DNS ip. These should all be correct.

Now connect the DI and NB and things should be good.

0

I dunno about all that IP address stuff Belrog recommended; seems rather convoluted and unecessary as you would simply choose Dynamic IP Address in the DI-524 and be served IP addresses by the NB1300.

You would thus ensure that on the DHCP menu in the DI-524 you have DHCP server enabled.

Presumably the above's the case because it worked with an Ethernet connexion.

On the Wireless menu, you might choose a channel other than the default if that happens to be the channel of your wireless telephone system or the channel of your neighbour's wireless WAN. I assume that at this stage you haven't set Encryption.


I also assume that you haven't set Filters (MAC Filters) in the Advanced menu. If you have set it to Only Allow, you'd need to Disable that if the MAC address you've provided is not the same as the MAC address of your computer's Wireless card.

You didn't mention what, if any, connect error warning you were receiving.

However these problems (although they shouldn't occur), are sometimes resolved by going into RUN --> CMD, then:

IPCONFIG /Release
IPCONFIG /RENEW

Netsh winsock reset if the above alone don't do the trick.

The above commands would apply if the PC reportes that it couldn't obtain an IP address from the router.

I hope that's not too confusing. But it's the stepwise approach, I reckon.

0

I dunno about all that IP address stuff Belrog recommended; seems rather convoluted and unecessary as you would simply choose Dynamic IP Address in the DI-524 and be served IP addresses by the NB1300.

Yes you are right - that is the easier route (probably the best as well). The only reason I'm doing this is because I've seen a lot of equipment not bridging DHCP/bootp packets correctly. I have no experience with the DI-524 or the NB1300 so I thought it the safest route :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.