0

Hi folks, im tearing my hear out here!

I have a netgear 834G Wireless Router, and AOL is my ISP.

I have a Laptop that is running windows XP, it has Zonealarm, and avgfree. It accesses The web via the wirless router, not problems at all, now for the strange bit, I recently rebuild my (also wireless) Tower PC as it got it's knickers in a twist, it's a fresh rebuild (format, the lot) and it Will NOT access any microsoft website at all! wether i user IE6, Firefox or even PINGing microsoft.

I searched round ther web, but cannot fin anything that works or resolves this problem. (im confused as the laptop is working fine, but the tower will not??)

I'm going to try hardwiring the main pc tonight to rule out any wireless issue.

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by Jamsie
0

Hi mate, i'd actually looked through that posting. Cheers.

Gave up and did a complete system wipe, (format, reinstall) but i still cannot access microsoft.com, msn, hotmail.. pretty much all microsoft pages??

Yet the laptop, is fine??? <still scratching head>

0

**EDIT: Can you resolve the domain name or ping microsoft.com? Well... after saying that, I found they block pings... Are you able to resolve the domain name for microsoft.com?

Well, from the information I found on this router(http://www.netgear.com/products/details/DG834G.php)
it is an ADSL modem/router combo... Do you have admin rights to log into this device?

It includes a firewall and packet inspection/ACLs. You may wish to log into it and disable both of these then test the connection. If this is not an option, but you are able to poke holes in the firewall, try adding something like

Source ip 0.0.0.0
Source subnet mask 255.255.255.255
Destination ip 0.0.0.0
Destination subnet mask 255.255.255.255
tcp/udp port 80

I'm not sure how to configure the firewall/ACL on this device, but that is basically the information you would need on a netopia or cisco.

If neither of these are an option, maybe you could get another modem and test with it? I'm not sure what would work with your AOL partnership DSL(Who is this in partnership with? Covad? New Edge?)

0

WEll, after over a week of scratching my head.. i got is sorted.

Being with aol, i checked the MTU settings and they were 1400 as they should be. The PC was wiped and re-installed on 4 separate occasions, with still the same outcome.

The laptop was working fine, so i didnt think it could be the router.. but it was!

ABout 3-4 weeks ago i upgraded to the latest firmware (v3.01.25) for the netgear834Gv2 and everything had been running fine up until the afore mentioned problem, so i installed the older v2.10.22 firmware, switched off for 10 mins and hey presto the problem was solved!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.