0

To connect to my internet, I searched for a wireless network in range, and connected to it, and it did. But then, when I try to open Internet Explorer, it either says "page cannot be displayed" or a pop-up window comes up that gives me the choice of either "connect" or "work offline". When I try to "connect," another window comes up that says "dialing..." but then can't get a signal. But I figured this is irrelevant since I am using a wireless network. What could be the problem?

2
Contributors
9
Replies
10
Views
11 Years
Discussion Span
Last Post by DMR
0

What kind of Internet access to you currently use (DSL, Cable, etc.), and what device (wireless router, access point, or modem) is your computer trying to connect to?

0

i am using a modem and i have dsl but i am not sure.

You'll need to find out; it makes a difference. If your laptop was originally configured to connect directly to a DSL modem, chances are that you have DSL connection/dialer software installed. This software is not needed when you connect to anything beside a DSL modem, and will often cause conflicts such as you describe if you try.

Please try to give us as much specific information about the network(s) and devices you are trying to connect to. There are literally scores of different possible network configurations and devices out there; the more we know about your particular situations, the faster we can get yor problems solved.

0

Oh- one thing: can you please post the details of what the problem turned out to be, and how you finally resolved the issue. Having that info here could be helpful to other members in the future.

Thanks

0

Ok so I checked all my connections, and they all seemed to be working fine. Then I went to Wireless Network Connection properties, then went to Internet Protocol properties. There, it turned out that I had my DNS settings set to “Use the following DNS server address instead of “Obtain DNS server address automatically. I reset it to “Obtain DNS server address automatically and it has been working fine ever since.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.