I have a Vista PC connecting in through wireless. IP and DNS settings all look good. Google and Yahoo can be pinged, but not accessed via web. FTP does not work either. I have checkde to make sure that no proxies have slipped in.
I noticed similar questions, but those answers haven't fixed it yet.

Recommended Answers

What IP comes back when you ping www.google.com? Does it match the IPs from an NSlookup of www.google.com?

Can you telnet to port 80 at www.google.com or even one of the returned addresses?
Can you http directly to one of the google addresses?

Have you tried another browser from vista? …

Jump to Post

All 3 Replies

Is this a home or work network? If a home network, what is your router? Have you tried other computers (or phones using WiFi) on the network?

Home router. Actually an access point. It's a Netgear WN3000RNP. I've got it bridged to a wireless N router running DDWRT. And yes, other systems are able to access the Wireless G side including my cell phone which is G only like the laptop.
I'm sure it's something simple, but I can't figure out what.
One thing I haven't tried is running Knoppix on the system and seeing if the Wifi can connect that way. That might take a while though. Any suggestions in the meantime are welcome.

What IP comes back when you ping www.google.com? Does it match the IPs from an NSlookup of www.google.com?

Can you telnet to port 80 at www.google.com or even one of the returned addresses?
Can you http directly to one of the google addresses?

Have you tried another browser from vista? Same result?

commented: Perfect suggestions here +4
Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.