0

Hi all, i'm creating virtual wifi using the microsoft virtual wifi, the problem is i need to specify my ip on my tablet manually, is there anyway i can fix this ?? so the wifi provide ip for clients automatically ....
thank's in advance

3
Contributors
7
Replies
18
Views
2 Years
Discussion Span
Last Post by mouaadable
1

While I'm unsure what you are doing, did you try the free Virtual Router from say this link?

I've used it before and it did what I needed.

0

Hi rproffiit, i hate something called virtual router, this software always crash before it even start, i tried it on other computers too 'm just trying to turn DHCP ON, instead of off as shown in the picture..

Attachments df6g54dg654dfg654df.jpg 68 KB
0

@m. Sorry but if you can't fix that then time to replace it. I've used the Virtual Router for too many years so it's one of my go to solutions.

1

@m. I have 2 Windows tablets here. A 10 and 8.1. But you are not telling all such as I'm new to Windows and not sure about how to configure my WiFi connection. I see 2 more buttons on your picture so what if this is not you creating a virtual hot spot but just new to setting up Windows? I can't tell from your posts so far.

1

Click the properties button, highlight 'Internet Protocol Version 4 (TCP/IPv4)', then click Properties.
Make sure that 'Obtain an IP address automatically' is selected.

Edited by nullptr

0

thank's guys for your answears, i unistalled the driver and reinstall it and the problem was solved ..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.