0

Usually a few times a day, but sometimes a couple of times an hour, I loose connectivity, and my wireless icon displays a yellow exclamation point. I changed my wireless card from a Broadcom to a Atheros, which improved things because the old one never reconnected by itself but the new one reconnects after a minute or so. Still it's frustrating. Not only did I change my card,
- I replaced the router
- I had the cable company change the cable modem
- I have no transmitting devices between my laptop and the router
- My laptop is no more than 12 feet from the router, and in line-of-site.
- I live on a farm, with no towers, buildings, or even neighbors nearby.
- The power saving option to allow the laptop to turn off the connection is unchecked.

Can anyone think of anything I haven't tried yet?

Thanks,
Ben

Edited by bnmng

6
Contributors
12
Replies
35
Views
2 Years
Discussion Span
Last Post by jah666
Featured Replies
  • 1

    Do you have other radios on the farm that might interfer with the frequencies that the access point and laptop use (2.4GHz and 5GHz)? If you are using 2.4GHz, and your gear supports 5GHz, you might want to try the higher frequency, though distance will suffer. Since you say that … Read More

1

Do you have other radios on the farm that might interfer with the frequencies that the access point and laptop use (2.4GHz and 5GHz)? If you are using 2.4GHz, and your gear supports 5GHz, you might want to try the higher frequency, though distance will suffer. Since you say that the laptop is only 12 feet from the router/access point then this is not likely to be a problem.

FWIW, both 802.11a and 802.11n support the higher frequency, but you will need to configure your laptop and/or router wifi devices accordingly most likely.

Edited by rubberman

0

Hi Rubberman. No, no radios. But not a bad guess. I'm thinking 1) Software, 2) The laptop is more sensative to glitches from my cable company than other devices, or 3) My cell phone is transmitting at high poer to reach the nearest cell tower, which is pretty far away.

0

Try placing your cell phone into airplane mode and see it is a possible cause. Also, make sure your phone's wifi is off, which should happen when you put it into airplane mode.

0

That's probably a good step but I have to find a time when none of the family is around so I dont have to contend with thier phones either. But I've had it blink out when every phone was in another room, farther away from the laptop then the router. I'll add another possibility to my list above: cheap components. The old and new routers and wireless cards were all under $50. Maybe I just get what I pay for. And one more possibility is I've piqued the interest of the NSA and it's their surveillance equipment that's causing all the trouble.

0

I still haven't fixed the problem but I did come up with a hack to keep me connected. It's a batch file.

@setlocal enableextensions enabledelayedexpansion
@echo off
:loop
for /f "tokens=3 delims= " %%a in ('netsh wlan show interfaces ^| findstr "^....SSID"') do (
    set ssid=%%a
)
for /f "tokens=13 delims= " %%a in ('ipconfig ^| findstr "Default.Gateway.*[0-9]"' ) do (
    set gateway=%%a
)
ping -n 1 %gateway% | find "TTL="
if errorlevel 1 (
    goto :reset
) else (
    @timeout /t 30
    goto :loop
)
:reset
time /T
netsh wlan connect %ssid%
@timeout /t 60
goto :loop
endlocal
0

As long as I loose connectivity, and my wireless icon displays a yellow exclamation point. I'll call the professionals,and he will help me to reset the password for network background

0

This kind of behaviour suggests your modem every so often cannot ping the ISP (Internet Service Provider) hence the temporary disconnection of service until it is immediately available again upon connection retry of connecting to the ISP. The solution to this usually is to get a better modem or if the signal is too bad then a new internet service provider which can replace some of the street cables to the house. If on satalite then perhaps the dish may need tuning or if too old then may be worth replacing.

In short a poor quality data signal strength on the modem has refused the internet connection and either a swap of modems or swap of ISP's should do it with some cabling along the street to the exchange. Note: Copper data cables last 30 years before quality degrade.

0

cwarn23: Possible, but why would loosing my connection to the ISP break the connection between the laptop and the router? My hack works because it can detect the loss by pinging my router.

0

BTW my hack works really well, so anyone having this kind of problem, please give it a try and let me know if it helps.

0

Hey, this happend to me. What fixed it to me was downgrading back to Windows 8.

0

Thanks. It would suck if that's the only real way to fix it. I'm not going to bother. I'll wait and see what windows 10 does.

0

This is a bug on WINDOWS 8 going upwards. if they still had the location setting option I.E Home, work and public network this problems would be fixed
The only fix that works for me is to reboot the router.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.