0

Hai
--I have HP PCs,IBM PCs,IBM Servers Of 21 Nos. Those are networked and working on 10 Mbps Switch with builtin LAN Card from a longtime normally. But Yesterday i changed the connections to 100 Mbps Switch, from that time some Of the LAN Connections (Systems)are working normally and remaining are not working.

--PCs are running Under Win2k Professional and Servers are Win2k Server OS.

Pls give the Solution.

5
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by i686-linux
0

Hai
--I have HP PCs,IBM PCs,IBM Servers Of 21 Nos. Those are networked and working on 10 Mbps Switch with builtin LAN Card from a longtime normally. But Yesterday i changed the connections to 100 Mbps Switch, from that time some Of the LAN Connections (Systems)are working normally and remaining are not working.

--PCs are running Under Win2k Professional and Servers are Win2k Server OS.

Pls give the Solution.

Are any of the systems equipped with 10Mbps network cards? Does your 100Mbps switch support auto-negotiation? If it doesn't then you have a speed mismatch.

0

My Computer having the Intel(R) PRO/100 VE Network Connection,
This is giving support to 10Mbps.

0

You have to go into the control panel, system, hardware, device manager. From there look for your network adapter. Right click on it, choose properties, select the advanced tab. Make sure that your cards settings are at

Flow Control: Generate and Respond
Link Speed: 100Mb Full duplex (it should be default set to auto)
QoS Packet: Match your other computers on the network...probably disabled
Wake On: Your choice :)

The problems result if you leave it on Auto and it detects half duplex when it should be set to full duplex. I've had problems with our dell computers at work doing this when I migrated to 100Mbps as well. A quick change on the NIC itself eliminated my problems.

0

I have seen this as well with auto-negotiation on Dell machines, as well as some PCMCIA NICs. Definetely hardcode the speeds, both on the switch (if possible) and on the actual computer. If 100mb-full doesn't work, then try 100mb-half, etc.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.