0

Hi,
My friend recently purchased a NetGear WGR614 router and has Verizon DSL as his internet provider. I tried setting up the router, but was unsuccessful. 1) After making the connections, the Wireless LED remains unlit; 2) The "Setup Wizard" on the CD won't run. I had to bring up the CDROM drive in Explorer, then click on autorun.exe to get to the initial menu. When I click on Setup, I get an hourglass, then it disappears, then nothing happens. I was able to go back to the original configuration (DSL modem and laptop, no router) with no problem, and was able to access the internet.
So, where do I go from here? Any feedback will be greatly appreciated. Thanks!

4
Contributors
9
Replies
10
Views
12 Years
Discussion Span
Last Post by DMR
0

If you can't get the setup wizard to run, you may have to manually configure the router.

The exact way you do that varies between different models and versions of Netgear routers, so you'll have to consult the documentation for your particular version of 614. The basic steps are usually:

- Configure your network card for DHCP (Netgear routers are configured to automatically assign IP info via DHCP by default) and connect it to one of the wired ports of the router.

- Open a browser and type in the router's default IP address or the URL of the router's main setup page as indicated in the documentation.

- Enter the default username and password.

- Set your WAN, LAN, and wireless configurations manually, apply the changes, and exit setup.

0

Hi,
Thank-you for your reply. Since this is the same laptop that is
inundated with Spyware (another post), I decided to use another
machine to try to configure the router. I was able to find instructions
on how to do this for this particular router, on the internet. I hooked
up the router to myPC and ran http://www.routerlogin.com/basicsettings.htm
I was able to enable wireless (the LED is lit! :) ), by verifying the
default settings and selecting Submit. Note: It was an isolated
system - not connected to the internet. The next step will be
to try to get the router working when it is connected to the DSL modem.
This is not my setup, so I'll have to wait to hear what happens when
my friend tries it. Thanks again for your advice.

0

Since this is the same laptop that is
inundated with Spyware (another post), I decided to use another
machine to try to configure the router.

Good thinking; "spyware" infections can seriously interfere with, or even break, your network connectivity. If you want to get those issues resolved, visit our Viruses, Spyware, and other Nasties forum; we can help you get the system cleaned up.

The next step will be to try to get the router working when it is connected to the DSL modem.
This is not my setup, so I'll have to wait to hear what happens when
my friend tries it. Thanks again for your advice.

You're welcome; give us a progress report when you can.

0

Hi,
Well, it turns out that the DSL Modem must be in bridge mode
in order for the router to work properly. It took a few
hours on the phone with Netgear, then Verizon, then Netgear,
then Verizon... :eek: It was not trivial, nor intuitive to put the
modem in bridge mode, but it did solve the problem.
A few weeks later, everything stopped working again. :( I
discovered that the modem was no longer in bridge mode, because
I can connect directly from the modem to my laptop. (This is not
possible once you put your modem in bridge mode). So, I guess
it's time to try to put the modem back in bridge mode and get the
router working again.
I am posting this reply for other folks that may be experiencing
similar problems. Good luck!
-Mattisjo

0

Hi,
Well, it turns out that the DSL Modem must be in bridge mode
in order for the router to work properly. It took a few
hours on the phone with Netgear, then Verizon, then Netgear,
then Verizon... :eek: It was not trivial, nor intuitive to put the
modem in bridge mode, but it did solve the problem.
A few weeks later, everything stopped working again. :( I
discovered that the modem was no longer in bridge mode, because
I can connect directly from the modem to my laptop. (This is not
possible once you put your modem in bridge mode). So, I guess
it's time to try to put the modem back in bridge mode and get the
router working again.
I am posting this reply for other folks that may be experiencing
similar problems. Good luck!
-Mattisjo

0

I have the same problem, I have DSL from verizon. I bought Netgear wgr614 from ebay, That guy is rude and wont provide support. Neither is he ready to take back the product for a refund.

My problem is that, When i connect the router the internet LED, Power LED and the number of the port i connect my computer glows. That means everything is fine, right ?

Now when i try next step - Open a browser and type in the router's default IP address or the URL of the router's main setup page as indicated in the documentation, it does not open. Actually it does not open any page, not even google. Please help, I will loose 20$ for nothing !!!

0

If you can't get the setup wizard to run, you may have to manually configure the router.

The exact way you do that varies between different models and versions of Netgear routers, so you'll have to consult the documentation for your particular version of 614. The basic steps are usually:

- Configure your network card for DHCP (Netgear routers are configured to automatically assign IP info via DHCP by default) and connect it to one of the wired ports of the router.

- Open a browser and type in the router's default IP address or the URL of the router's main setup page as indicated in the documentation.

- Enter the default username and password.

- Set your WAN, LAN, and wireless configurations manually, apply the changes, and exit setup.

I have the same problem, I have DSL from verizon. I bought Netgear wgr614 from ebay, That guy is rude and wont provide support. Neither is he ready to take back the product for a refund.

My problem is that, When i connect the router the internet LED, Power LED and the number of the port i connect my computer glows. That means everything is fine, right ?

Now when i try next step - Open a browser and type in the router's default IP address or the URL of the router's main setup page as indicated in the documentation, it does not open. Actually it does not open any page, not even google. Please help, I will loose 20$ for nothing !!!

0

I bought the same NET GEAR WIRELESS ROUTER.


I go through the whole Wizard to the T and everything seems perfect , all correct lights are on and when the set up seems to have completed and the router tries to open the www.routerlogin.net , the page ... doenst open , it say This Page cannot be displayed.

Almost to suggest that the internet connection is not going through the router from the modem to the laptop... though the Internet LED is on , on the router.

the router set up page is not opening , google doenst open.

Please let me know of the possible solutions i can try to get my router working.

Cheers
Smitzonian

0

The basic steps to try:

** Note: Connect a computer to one of the router's wired Ethernet ports for the following.

1. Try connecting to the router by its default IP address instead of the URL of its built-in setup pages (www.routerlogin.net). If that doesn't work. In your browser's location/address box, type the following and then hit Enter:

http://192.168.1.1


2. The WGR614 assigns IP addresses from the 192.168.1.1 range to the computers that are connected to it, and assigns itself the IP address of 192.168.0.1. On your computer, do the following:

- Click on the "Run..." option under your Start button menu.
- In the resulting dialog box, type "cmd" (omit the quotes) in the "Open:" box and then hit enter. This will open a DOS window.
- At the DOS prompt, type the following command and tell us what it reports:

ipconfig /all

You should get something very similar to:

Windows IP Configuration

Host Name . . . . . . . . . . . . : TEST
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : mynetwork.com
Description . . . . . . . . . . . : CNet PRO200WL PCI Fast
Ethernet
Physical Address. . . . . . . . . : 00-08-A1-2A-DB-26
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 205.166.226.38
206.13.30.12
Lease Obtained. . . . . . . . . . : Monday, November 8, 2004
8:35:42 PM
Lease Expires . . . . . . . . . . : Monday, November 8, 2004
9:35:42 PM


3. Note the Default Gateway IP address; that will be the IP address of the WGR614. Type the following command and tell us the results (if ipconfig reports your default gateway IP to be something other than 192.168.1.1, use that IP in the command):

ping 192.168.1.1

The correct output from the ping command should look like this:

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=7ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 7ms, Average = 3ms


4. Note that DSL connections usually use a protocol known as PPPoE (or perhaps PPPoA), and your router must be configured to use that protocol as well if it is to communicate properly with the DSL modem. By default, Netgear routers use the DHCP protocol instead of PPPoE, and if the router did not automatically detect the right protocol for your DSL service you won't be able to get a connection to the Net.
You may need to check/configure this setting in the router's configuration utility.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.