0

Hey everyone, I'm new here so I'm not totally sure how this works, but with this pool of technical inclination at my disposal I should be able to figure this out hopefully. My problem is as follows:

Computer Specs:

mobo: ASUS A8NE
processor: AMD 64X 4400+
Ram: 2 GB ddr400 valuram (2 1 gig sticks)
graphics card: Nvidia GeForce 6800 GS
HD: Western Digital Raptor drive 30 GB 10,000 rpm
external drives: ASUS dvd drive

So I was playing Counterstrike Source one day on my computer, having some fun, when all of a sudden the game loses connection to the server and then crashes. So I run Spybot to see what could have crept into my pc when I wasn't looking (I run AVG free and spybot frequently and keep my firewall on at all times). Spybot gives me a warning along the lines of definition files are corrupted or moved, since this program does not move files, check for viruses immediatley. So I tried to, and all of a sudden AVG is giving me a similar error. I manage to get spybot to run in safemode and it does and finds about 20 items but cant delete any. I didnt catch the names, but they were obvioulsy nasty.

So, I decide rather than struggle to keep the few temp files on my pc I'll reformat, so I do. I delete the partition and start reformatting...so i thought. Every time it gets to a little ways in and starts "misplacing XXXXXX.dll" "XXXXX.exe was not copied properly" where XXXX is some random name. I tried with 3 different copies of XP all of which are legit, and even with UBUNTU linux for both 64x and 32x processors, nothing works. SO I installed a new HD, still SATA, but not a raptor. A 160 GB WD 7200 rpm. not nearly as nice as a raptor, but it works, I format, everything is working fine.

Well, my friend comes down from Vancouver and gets on my pc and goes to www.rapetheweb.com to show me this cool site that has a ton of free shows streaming like southpark, etc. I asked him not to on my computer, as I have worked IT for 3 years and have seen what these sites can stick into your pc. Well, he does it anyway and the SAME thing happened to the 160 GB HD that's less than a week old. The raptor is less than 5 months old.

HELP!! I don't know what to do at this point. I have tried reformatting, using linux, changing out the ram sticks one at a time, changing the grafix card to my old GeForce TNT card, tried changing to an old CD RW drive from the ASUS dvd drive, and NOTHING WORKS!! I'm lost and ultimately frustrated, as only a computer can make you feel. I was wondering if this could be caused by a "boot sector" virus as i have heard of, or some kind of electrical alternance that is playing havoc with the hardware by destroying perfectly good hard drives? Any suggestions would be appreciated beyond measure. Thanks.

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Wenrik
0

Well since no one replied i ended up spending 50 bucks to have it fixed. It turns out it was bad ram. Thanks for nothing.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.