0

Hi, sorry for the new thread on a topic that has already 2 of them closely spaced. My issue appears to be different enough to warrant a new post.

I have a XP Pro desktop with a D-link DI-624 revision A and the firmaware that came with it - there is a new firmware available but it's tagged as a Beta. I have Comcast for my connection and I run 1 desktop and 3 laptops out of the network.

After I installed the new McAfee patch (new and different interface) on the desktop and one of the laptops (XP Home), the desktop started acting strange and lost internet connectivity. The laptop is working fine with the same configuration.

The desktop says that I have "Little or no connectivity". I performed the following steps:

Restarted several times
Reset the router
Tried static IP
Deactivated WAP encryption
Restarted entire setup disconnecting every cable
tried to repair connection
Deactivated McAfee

Nothing seems to work. I have never experienced anything quite like it. It's not an SP2 issue since my windows installation is from a preinstalled SP2 disk.

What can possibly be creating this? McAfee could be an issue, but on or off it makes no difference.

TIA for your help

2
Contributors
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Dukane
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.