0

Hi everyone, I desperately need help. I have a linksys wireless router. I was connecting to the office from my home through the router with my laptop wirelessly. I noticed that my network was unsecure, I tried to secure it with WEP. I follow instructions to the T (mostly). I could then get to the internet but not my office. I then did a live chat with linksys support. We made some changes on the routher and the laptop. Did not fix the problem. I have changed the router settings back where I think they were originally, I still cannot connect to the office. I do have internet access. I also made other changes to the router but can not remember all of them. I pretty sure that the settings are back to the way they were originally.

When I originally got the laptop it was configured by our IT guy so all I had to do was click a short cut icon to connect to the office after I had internet access.

The laptop is running XP the router is a linksys wrt54g v-8.

Thank you in advance for any help.

I forgot to mention that I have the logs from my chat with linksys support if they would be helpful. Any help at all would be greatly appreciated

2
Contributors
15
Replies
16
Views
9 Years
Discussion Span
Last Post by ikkyu
0

in the back of the router, there is a very small hole push a pencil in and hold for 10 sec, this will restore the router to the default setting erasing all configuration. then try to connect to the wireless network (which should be named linksys) then you can try the office connection shortcut

0

in the back of the router, there is a very small hole push a pencil in and hold for 10 sec, this will restore the router to the default setting erasing all configuration. then try to connect to the wireless network (which should be named linksys) then you can try the office connection shortcut

Thank you bobbyraw, I will try that now.

0

Bobbyraw, I tried the button in the back of my router then tried to reconnect. I can get to the internet just as before, but I still can not connect to my office. When I did an online chat with linksys, we did some changes to some settings on my laptop. I wonder if those changes are keeping me from connecting. I had a connection to my office before I tried to secure my wireless network once I secured it I could no longer connect so I think everything is fine on the other end.

The IT guy at work had everything configured so that I could just hit the shortcut Icon to Remote Desktop Connection and enter an IP address and I was connected. That doesn't work now that I have changed so many settings.

0

1 are certain the PC at work is still on?
2 what settings did they change on the pc?
3 do u have a firewall on the pc?
4 was it a VPN connection you were using to get to the work PC?

0

Bobbyraw, Here are what seem to be the main things we did. I copied this from the chat session with linksys:

"1. Go to Start, Run and type services.msc and hit Ok
2. Right click on Wireless Zero Configuration and select Start or Restart.


1. Please right click on the Wireless icon from your laptop/desktop and select View Available wireless networks.
2. Hit the button for Change advanced settings and go to the Wireless Networks page. Make sure that the box for "Use Windows to configure my wireless network settings" is checked.
3. Under that page, remove all Preferred networks then click on the Add button.
4. Enter the Network name, bbnz, select Open for Network Authentication and WEP for Data Encryption then enter and confirm your network key, 48ECE8AJKL, under Association tab. Make sure that the box for "The Key is provided for me automatically" should be Unchecked.
5. Hit OK to go back under Wireless networks tab.


Go to Start and then click on Control Panel. Double click Network and Internet Connections then click on Network Connections. Right Click Wireless Network Connection that you are using and hit Properties.
2. Please highlight Internet Protocol TCP/IP under General tab then click on the "Properties" button.
3. Click on "Use the following IP address" and enter the following:
IP:192.168.1.18
SubNet Mask : 255.255.254.0
Default Gateway : 192.168.1.1
4. Click on "Use the following DNS Servers" and enter the DNS 1: 74.134.0.25 and DNS 2: 74.134.0.27
5. Hit OK to exit all the way out."

If you need more let me know. Thanks

0

I forgot to answer your other questions.


I'm pretty sure the other pc is on.

I got the firewall problems fixed the other day and every thing went fine(until is secured my network.)


I don't think it was a vpn connection because I tried to connect by vpn earlier today and I got a message to the effect that I wasn't allowed access I think. I'm not really sure what the message was. I found a tutorial on how to make a vpn connection on the web. I may have done it wrong.

0

base on whats below were these setting on your pc before. are they still on the pc.

Go to Start and then click on Control Panel. Double click Network and Internet Connections then click on Network Connections. Right Click Wireless Network Connection that you are using and hit Properties.
2. Please highlight Internet Protocol TCP/IP under General tab then click on the "Properties" button.
3. Click on "Use the following IP address" and enter the following:
IP:192.168.1.18
SubNet Mask : 255.255.254.0
Default Gateway : 192.168.1.1
4. Click on "Use the following DNS Servers" and enter the DNS 1: 74.134.0.25 and DNS 2: 74.134.0.27
5. Hit OK to exit all the way out."

0

Yes they are.

then you need to change them back to automatice setting. go to control panel>network connection> right click on the wireless icon>choose properties> double click on Internet protocol tcp/ip, put a dot beside obtain IP address automatically and obtain dns server automatically, then on the alternate tab select automatic ip address


the shortcut on your desk top is probably set to automatic setting, and these setting are preventing it from connecting

0

I just finished changing everything to auto. Still getting same message.

0

We also did this, Im not sure why:

"Click on Start, Run, type winver and hit OK"

0

Never mind I know now this was to find the windows version........derduh

0

I pinged the ip address that I am supposed to enter in the remote desktop connection box. Three pings were sent 3 , 0 were recieved, 3 were lost. Does this mean that the computer is not up, or could it be something else?

0

bobbyraw , thank you for your help. I really need to go to bed right now. I will be back tomorrow and will do some more research on the web. Thanks again. Have a nice night everyone.

0

I think I'm going to go crazy. I still can't connect to my office computer. The IT guy will not take the time to help. He keeps saying that it is on my end, that it must be my firewall. I have disabled my firewall and still can't get it. I'm sure he's probably right that it is on my side, but he will not help at all. I think he's playing solitare right now. That's no exaggeration.

If my firewall is not stoping my connection and I have reset my linksys router by pressing the reset button, should I be able to get through to my office computer by entering the computer IP address in the Remote Desktop Connection box only or should I change some settings in the Wireless Network Connection Properties?

When I go to Wireless Network Connection Properties , click Internet Protocol (TCP/IP) then click Properties, I have the Obtain an IP address automatically radio button clicked as well as the Obtain DNS server addres automatically. Do I need to specifically ask my IT guy if I need to click the "Use the following IP address:" button and enter new IP address, Subnet mask , and Default gateway?


Thank you in advance for any help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.