0

I just recently changed my DSL to Cable internet, then my nightmares
began.....

Charter Cable Internet with brand new Motorolla SURFboard modem

I have 3 computers at home (1 laptop and 2 desktop) for different
purposes

all 3 computers are running on XP

all 3 computers were able to connect via my old DSL

I dont have a router, just 1 cable from cable modem

I connected the cable to my laptop, it was fine, I can get online at
proper speed

I unplug the cable and plug into my desktop, everything looks fine,
internet was detected; but it doesnt work, no data was sent out

I tried my other desktop, same thing

I then tried my laptop (cable plug in, not wireless), its perfectly fine

I tried the above several times, so I know the Cable is fine, but
something is wrong with my network card configuration

I uninstall, reinstall the drivers for network cards, still no luck

I did the RUN-CMD-IPCONFIG, it looks fine

I did the RUN-CMD-PING, no connection

I call the cable company for DNS, and manually key in the numbers;
still doesnt work

I set it at auto detect IP/DNS; still doesnt work

I format the hard drive, and reinstall the system, and repeat the above
many times, still doesnt work.....

please help..... :'(

3
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by jbennet
0

Because its bound to the laptops network cards MAC adress - my cable modem is the same. It works only with the network card it was plugged into when it was registered. To get it to work with my wireless router I had to configure the router to clone the MAC adress of the initial pc.

0

The best option is to get a cheap home router. It is a very bad idea to connect a machine directly to a cable modem since there is no hardware firewall between your computer and the internet connection. If you connect the router to the cable modem it will associate with one mac address and will work no matter what machines are connected to the switch. It will solve your issue plus provide a great layer of security.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.