0

I recently set up a small LAN in my place by having my main computer with 2 NICs using one to connect to the internet and the other connecting to the other computer via a crossover cable - both PCs running XP. Everything seemed to have been running fine until I made the mistake of enabling Internet Connection Sharing. I've disabled it since then (I think/hope) but now whenever I try to copy a file from one computer to another or even try to queue up mp3s from the other computer it just hangs there and eventually either times out or I have to force quit whichever program is attempting to access the other computer. I've tried it on both ends and it's the same story. I even tried disabling my firewall and it made no difference.

I never did set either of them with their own IPs because everything seemed to be working fine with them obtaining their own IP. Both computers still see each other and browsing the drives isn't a problem at all. It's only when I try to copy something from one to another or start even a slight transfer that it causes problems.

Any advice or help would be greatly appreciated.

Thanks.

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by Byteman
0

I know that Windows can get confused sometimes and screws up its settings. I think the best solution for that is just a router. They are cheap, and more efficient than ICS. If you want more details on a router setup I can tell you what you need, and about how much it would cost.

0

Well actually getting the other computer on the internet isn't really a big priority for me. I was just gonna try that out for a little convenience. Now I'm just more concerned with getting things back to the way they were.

0

I have the exact same problem on one of my 4 network machines.
I use machine A.

I realized the problem when I built a new machine B, and tried to copy some files from machine A.
Machine A hangs whenever I start to copy any file from it. Copying from B to A again hangs only machine A. (System hangs including the mouse cursor-ctrl+alt+del doesn't work-it's just hard hang)

I just connected a machine C and tried to do the same. I could copy a few files this time. But it's again the same. (I'm trying to copy files from shared drives. All drives are visible you can explore the disks but whenever you start copying, ONLY machine A hangs.)

:( I'm stuck.

In order to copy files I use either msn or teamviewer remote desktop application for data transfers on my LAN. This is funny and sad.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.