Hi:
I have a dlink wireless router (D1 514). I just switched from cable modem to DSL and the router seems to be blocking me from viewing hotmail messages. I can get to the hotmail login page and I can view the list of new messages, but I can't view the messages. It tries to connect and then I get a page cannot be displayed message.

When I plug the cable directly into my PC, I don't have this problem. I can view my hotmail. So, the problem is with the router. I checked my system settings and I'm not blocking SSL 2.0 or 3.0.

Any suggestions? Thanks.

Recommended Answers

Try pushing what ever button the Dlink has provided to set all it's settings back to factory default and then reconfigure it from scratch. There may be a setting that was used in the cable modem environment that is inappropriate now.

Jump to Post

All 6 Replies

Try pushing what ever button the Dlink has provided to set all it's settings back to factory default and then reconfigure it from scratch. There may be a setting that was used in the cable modem environment that is inappropriate now.

Hi There !!
I'm an ISP from Nagpur , India . Few of my customers were facing this problem . I've done some changes in their Firewall settings . I've "removed" denial to UDP 443 - 446 in the firewall . Denial to TCP 445 and TCP/UDP 135-139 remain . It has worked immediately on all machines . They were either using Tiny or D-link DI 604 Broadband Routers as firewalls .
I hope it works for you too .

I had the identical problem and fixed it by turning off UPnP in the router. Don't know why it worked but it did.

Hi:
I have a dlink wireless router (D1 514). I just switched from cable modem to DSL and the router seems to be blocking me from viewing hotmail messages. I can get to the hotmail login page and I can view the list of new messages, but I can't view the messages. It tries to connect and then I get a page cannot be displayed message.

When I plug the cable directly into my PC, I don't have this problem. I can view my hotmail. So, the problem is with the router. I checked my system settings and I'm not blocking SSL 2.0 or 3.0.

Any suggestions? Thanks.

I have a D-Link DI-524. I could never get into hotmail. I tried changing the MTU setting to 1200, and it worked. :lol:

Hi

i have a similar problem i use a DL-624 And i play Guild wars.

That was blocked by me somehow for my nephew but now i have forgotten how to unblock it..

I Can't login, it prevents me from logging into any servers

Help me please

Changing MTU to 1200 did the trick for me too. Thanks a lot for the suggestion

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.