0

I just got cable Internet access set up from Time Warner Cable on Saturday. It works just fine with the wires. I hooked up the Netgear Wireless Rangemax WPN824, and my laptop (HP Pavilion from 2003 with Windows XP) was unable to see it in the list of wireless devices near-by. So I figured I should try to install the software that came with the device.

I went through the entire set-up process, and at the end it took me to Netgear's web site. I didn't know what I was supposed to do there, so I closed the window. I was able to connect to the Internet just fine (through the new wireless router) with the wired connection. I unplugged it and tried to access the Internet with the wireless connection. No luck. I even tried restarting.

When I went to the list of wireless connections in range it told me that Windows was unable to populate the list because other software was installed to force me to use that instead. It told me if I wanted to use the Windows software after all I would have to go to the Microsoft page and look up article 871122 to enable the Windows feature. So I did that (since nothing else was working).

Now, I am able to actually see the wireless networks in range. I can see our network, but when I tell my computer to connect to it, it doesn't work. It asks for the key, which I plug in, and then it tries to connect for the next two minutes. After it's done thinking I'm still not connected. It doesn't give me any error messages, or anything. It's just not connected.

And the funny thing is, my roommate is able to connect to the network with no problems at all. She has a very similar laptop (a Compaq from about the same time with XP). I think the software I used to set up the router messed up some settings inside my laptop. I've looked at all sorts of trouble-shooting pages online and haven't found any relevant answers. What can I do?

1
Contributor
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Katie_543
0

So after playing with things more, I'm thinking I need a new wireless card. Yesterday it allowed me to connect to the network for about 30 seconds, and then it suddenly disconnected me and told me there were no networks in range. (I was sitting right next to the router. Of course it was in range.)

So I turned the internal wireless card off and attempted to turn it back on. It would not come back on. So I restarted the computer. When it came back on I was able to see two networks in range (one was mine) but it would not connect. It then shut itself off again.

I'm going to try an external wireless card and see how that works.

0

After borrowing a friend's wireless card, I can now connect to the Internet wirelessly. It seems my internal card has gone bad. *sigh*

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.