0

hi,i am srikanth.
well i installed microsoft windows xp professional on my computer.the os is was not able to recognize the presence of the speakers(i am using speakers manufactured by
mercury inc. ).
i don't know the exact sound card on my p.c.
here is what i did.i downloaded realtek 97 audio driver and i installed the program on my system.even then my operating system is not able to detect my audio hardware.
what could be the problem?.please give me a suggestion.

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by indianscorpion2
0

Try this:
Open your PC, take our your sound card out and look for the card identifiers (like model number, manufacturer, etc.) go to google, type it in, and search for drivers, you should find it.
If the sound is built on board, make sure you install inf files (chipset utility) so the os can recognize what's on board, go to the board manufacturer's website and get the drivers for your board.

I hope it helps,

Waldis

0

Try this:
Open your PC, take our your sound card out and look for the card identifiers (like model number, manufacturer, etc.) go to google, type it in, and search for drivers, you should find it.
If the sound is built on board, make sure you install inf files (chipset utility) so the os can recognize what's on board, go to the board manufacturer's website and get the drivers for your board.

I hope it helps,

Waldis

hello mr.waldis i have done what u told me to do.thank you very much.i found that my sound card is "avance als 4000".
i searched for the corresponding drivers by using google.
i downloaded and installed them.now the sound system is working perfectly.once again thank you very much sir.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.