0

I am trying to populate a gridview from an Access database and am running into an interesting issue. The database is populates with data, but when I do a very simple Select * From it returns an empty data message. I tried putting together a test page with only a gridview and a SqlDataSource on it. When I go to "configure data source" and "Configure Select Statement" and specify the table and then check "*" and go to "Test Query" it returns an empty grid with headers populated even though the table is populated with data.
If I select any other table, it works just fine. I have never run into this before.

I have tried this on a different database that is nearly identical and have no problem - it returns data as it should.

I am working in VWD 2010 Express.

Any help or suggestions here would be greatly appreciated.

3
Contributors
2
Replies
10
Views
5 Years
Discussion Span
Last Post by geniusvishal
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.