0

hello

When i installed the blue soleil 2.3 ver for my usb dongle it was working
fine till i restarted the system, after i restarted my comp freeze and no display no beeps nothing, i disconnected it for 10 mins then it started again, this is the same thing happening when ever i use that software
when i dont use blue soleil 2.3 the system is working fine.

3000 Mhz cpu
Intel 915G Mother board
512 RAM
80GB Sata HDD

any suggestion dude :rolleyes:

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Mughal
0

hello

When i installed the blue soleil 2.3 ver for my usb dongle it was working
fine till i restarted the system, after i restarted my comp freeze and no display no beeps nothing, i disconnected it for 10 mins then it started again, this is the same thing happening when ever i use that software
when i dont use blue soleil 2.3 the system is working fine.

3000 Mhz cpu
Intel 915G Mother board
512 RAM
80GB Sata HDD

any suggestion dude :rolleyes:

ah, i have the same software, is that for a class 1 bluetooth dongle by any chance?, firstly uninstall it, then do any windows updates, restart and try again, if that doesnt help look on the net for a newer version, otherwise i dont mind emailing you the one i have.

darren :cool:

0

ah, i have the same software, is that for a class 1 bluetooth dongle by any chance?, firstly uninstall it, then do any windows updates, restart and try again, if that doesnt help look on the net for a newer version, otherwise i dont mind emailing you the one i have.

darren :cool:

Thank u for the reply, I did all those things what u suggested but the problem did'nt solved, n thats the newer version which i installed, if you have the another one plz help me out.

:confused:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.