0

I have a BLACKline 1gb flash mp3 player. It's a plug and play device but I can't get my PC to recognise it's being plugged in. The player itself is fine as it works on my laptop and other people's PC'S. My old packard bell audiokey works just fine on my PC and so do all my other USB 2.0 devices so the ports are all fine too. I've tried using the driver disk which is supposed to be just for users of windows 95/98 but that didn't help. I have also tried uninstalling my USB ports. They re-install upon system restart but still no luck? Pleeeease help me because I'm baffled?

2
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by roryt
1

How exactly are you looking for your mp3 player. It may display differently on your computer depending on your software. Have you looked to see whether it displays in the hardware manager?

0

How exactly are you looking for your mp3 player. It may display differently on your computer depending on your software. Have you looked to see whether it displays in the hardware manager?

i have looked in hardware manager and it doesn't show up. It doesn't even make the 'plugged in sound that other devices do but yet it pops up fine on other pc's.

0

I don't use a lead. I plug it straight into the port. I know it's strange mate, that's why i'm seeking help. It's got me totally baffled. :-/

0

OK. Have you checked your computer for any compatibility options. Did you (try and) use it on your pc first? Have you tried contacting the makers?

Does anyone else have any other ideas?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.