-1

I have internet explorer and Windows Me. I've set the security settings and privacy settings to default. And then when I go to the install Macromedia Player page nothing happens. It's just a empty box with a small multi colored box in the left top corner. I don't have the spywareblaster thing so that's not preventing it from using flash. I don't know what to do. I've had flash before but now it don't work.

6
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

I have internet explorer and Windows Me. I've set the security settings and privacy settings to default. And then when I go to the install Macromedia Player page nothing happens. It's just a empty box with a small multi colored box in the left top corner. I don't have the spywareblaster thing so that's not preventing it from using flash. I don't know what to do. I've had flash before but now it don't work.

Try downloading from Adobe at:
http://www.adobe.com/products/flashplayer/

0

The link still don't work it just takes me to the same page where I can't install the macromedia flash player 8.

0

I have that exact problem, it's really odd because it was working before.

I assume it has something to do with the windows updates that I automatically download.

Everytime I was viewing a flash website I had to click on it to activate it. Now I can't even view flash whatsoever! I have no idea how to fix it.

I just use a different browser now to view flash and have downloaded the appropriate plugin. ->mozilla is a good alternative. Hmm.

0

I have macromedia flash player 8 installed on my computer now from another website.
http://www.click-now.net/downloads07.htm

but there's still a problem. It plays flash on websites for example: http://mtv.com

but it still doesn't play videos in websites such as
http://youtube.com and other sites. even on http://mtv.com there's still some x boxes where it shows that it can't play

Screenshots:

[IMG]http://xs301.xs.to/xs301/06214/flash2.jpg[/IMG]

[IMG]http://xs301.xs.to/xs301/06214/flash3mtv.jpg[/IMG]

Notice the little box in the left hand corner:

when I didn't have flash it was a red square, blue triange, and a green circle

now that I have flash it's a box with a red x inside it

0

I had the same problem. If you go to the adobe site and go to the forums, then click on the forum for flashplayer. There you will see other people who had the same problem. On one of the post someone has linked there to download something first then download flashplayer and it should work. It worked for me. Hope that helped.

0

I dont like flash 8 at all........

Adobe really made it WAY OVER BLOATED!!!!

Flash8en-exe is 107Megs!!!!

The last flash update by the original people is 10 Megs (Flash 7)

Im hoping someone comes out with a STRIPPED DOWN basic version of flash 8..... Thats just ridiculous!!!

0

Flash player 8-->107 megs? No offense, but that sounds crazy. The flash plugin is barely a few megabytes in size. You must be downloading some other flash app.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.