0

OK i just built my first machine. asus p5e, E6750, 8g ddr2 800, ati 3870, vista HP 64bit. i had the machine up and running on the first boot. has run like a charm for 2 weeks now. i had a brand new hanns-g 28" lcd hooked up and everything was great.

the 28" lcd monitor had some issues so i returned it to new egg last thursday. so i was using my old 22" lcd, which is a 5 year old byd:sign. ihad the two working just fine for a couple of hours. then i decided to mess with the monitor resolution (wanted to play COD4!!)

anyway it went black and never returned. i thought they came back to the previous setting if you didn't click OK within 20 secs of something. anyway waited, nothing, reboot, nothing. i hooked my old computer to the 22" lcd and it work fine (running on 15pin VGA) i was running the 28" on HMDI, and succesfully running the 22" on DVI.

so now i don't get anything, no beep, no post, no bios, no nothing. worked fine untill i messed with screen resolution. (this byd:sign is wierd it will only support a handful of resolutions, maybe 5 or 6) but i should still get the motherboard screen, and/or bios!!

please help, thanks

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by haas
0

ok, so i just doubled checked, i get a beep, then a double beep. but still no screen. i removed the cmos battery for about 3-4 mins. still same thing.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.