0

My homebuilt PC died last night after running fine for several months in its current configuration.

My external USB HD (MyBook) was acting up so I unplugged it and rebooted. When Windows started again I plugged the drive in, it initialized, and then the PC rebooted. It didn't POST however and the case HD light was steady on. I tried resetting via the case, same result. I unplugged the power, waited, plugged back in and got nothing at all when I tried the case switch. The motherboard status light is lit, however.

I've since removed all cards, memory, etc. and reseated everything, still nothing. I've also removed the CMOS battery, waited, reinserted, still nothing. I've replaced the CMOS battery with a fresh one, still nothing.

I'm suspecting the power supply (I'm about to try it in a different machine), but could it be anything else?

Specs:

Mobo: ASUS P5L-MX
CPU: Intel C2D E6300
RAM: Corsair XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 675 (PC2 5400)
PSU: Coolmax AP-550X (CP-500B)

1 SATA HD, 1 IDE HD, and 1 IDE DVD-RW also typically connected

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by SiW
0

Update:

I tried the PSU in another machine (a Pentium 4-based system) and it worked fine. Unfortunately I don't have another compatible PSU to try in my dead machine to officially rule out the PSU, but seeing as the existing one works fine in the other machine it does sound like it could be something else - motherboard?

0

Update 2:

I got hold of another comparable system (as far as PSU goes) and tried its PSU in my machine - fans started up. So it sounds like it was the PSU, yeah?

Then I tried my PSU in the other machine - fans started up fine there too. So I don't know what the problem is!

0

I wanted to find out if you ever resolved this problem. I believe I am having a very similar issue -- I've had my PC for 3 years, and until today it's been working just fine. But, when I tried to boot it up today it had absolutely NO signs of life (no fans spinning, no front panel lights on, etc) except for the lonely green LED light on the motherboard. I tried disconnecting all of the peripherals, disconnecting and reconnecting all cables from the power supply, replacing my RAM, but still the same result.

Does anyone have any ideas what I should try next? I have:
* Asus K8V SE Deluxe
* AMD Athlon 64 3400+
* 2 x Corsair XMS3200/1024MB/400Mhz
* ULTRA X-Connect® 500W ATX PSU

Thanks,
Kostya K.

0

I can only suggest trying a different power supply, as I was never able to find any other reason.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.