0

I recently bought another video card hoping to squeeze a couple more years our of PC gaming but have since had a major system malfunctions. My current situation is that the computer does not seem to post (nothing on the monitor). I checked the video card and also the previous card on another computer and it seems to be ok. I have also tried new RAM which was sitting around in its original package (unused). Nothing. I get no beeps or anything. After a few seconds or a few minutes the computer will power off. I tried a known working PSU and it does the same exact thing.

One thing that I noticed is that the SB green LED on the motherboard is on, however when I disconnect power from the wall to the PSU, that light goes completely out in a matter of 2 seconds. Is this synonymous with system board failure? Or is there perhaps anything left to check?

I have hooked up my digital multimeter to the 20pn ATX power and each connector pin tests within the correct voltage, I even checked the CPU and reapply a light coat of thermal compound. Nothing seems to work.

I am not very experienced with motherboard troubleshooting as I usually by ASUS and have had nothing but luck with them. this one is at least 2 years old, could it just be at the end of its life?

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by mechbas
0

There's a distinct possibility that the new GA that you installed has overloaded the PSU's wattage capacity?
Stick the old one back in (if it still works) and see what happens.

0

have tride 2 known working PSU with the old graphics card original configuration) and have the same symptoms. i checked the amperage on each part of the psu and ave not exceeded the wattage as per both PSU specs.

0

>>>Is this synonymous with system board failure? Or is there perhaps anything left to check?
The board failure, if that's what happened, seems a bit premature. Left to check? From your pov probably not. such checks can only be done at the mfg. ass'y. line.
What I meant at the wattage notation was that there is a possiblity of "too little" of it. The resultant drain creates heat, easy to see where that goes. Your soldering iron works on the same principle.
No beeps means you're not posting. You might want to try a new loaded bios chip which may help. Otherwise, your suspicion that the board is basically gone is probably right on.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.