0

Hi everyone
I have replaced my mobo for an asrock K7VT2 with Athlon 2400+ onboard. I purchased two stick of 1gb ddrpc3200 ram (Samsung 400mhz) and put in the two ddr ram slots. when booted up it showed as two stick of 512/226 ddr both in bios and windows. checked ram with aida32 and it showed correctly the 2x1gb slots but only running 2x512 also mem checker showed up no errors on ram. Cannot find anyway to tweak bios to get correct ram. I am running the latest bios as per asrock website whos FAQ cannot solve but confirm I can get up to 4gb onboard. Has anyone any ideas please
regards
Rockpebblar (first timer)

4
Contributors
15
Replies
16
Views
9 Years
Discussion Span
Last Post by Rockpebblar
0

Thanks for that caperjack, looks like I will have to put up with "half ram" untill I upgrade my mobo, should have checked before buying but thought it was backwards compatible
regards:(

0

Hi Caperjack, have checked out CPU z and it confirms 1024mb in each slot, its a very similar program to aida32 and can be very useful. worrying thing is that it would appear that the ram is backward compatible with 2100 so should in fact be recognised. Will await the reply from the manufacturers (but will not hold my breath waiting!) to see if they can come up with an answer. Thought a bios flash would cure but as I have said, I am running the latest one.
Again, thanks for the link:-/

0

not saying this will help but if it were mine i would go into bios and set it to optimal setting and see what happens .

0

Unfortunately there is no optimal setting within the amibios otherwise would try it

0

Unfortunately there is no optimal setting within the amibios otherwise would try it

try setting default settings this is same as optimal setting, i do believe

0

Problem may be related to RAM chip density or number of ranks exceeding allowable value. I couldn't find any information on total number of ranks supported on Asrock site.

How many chips are on each module?

I believe CPUz is reporting SPD information (from modules themselves) rather than what is reported by BIOS.

DDR400 RAM should not be a problem with a KM266 chipset.

0

Hello Willcomp
there are six on each ram. have tried resetting the bios settings to default but only change was to revert the graphics card to pci slot as main setting which I of course reset to agp.
sorry for delay in answering but UK :) !

0

6 or 8? Either way, you have higher density RAM than motherboard (memory controller) can address. That's why only half is available. 1GB DDR memory compatible with a KM266 chipset would have 16 chips (8 on each side).

0

Thanks again Willcomp, this should at least let me know that it is my fault and not the bios/mobo's. I'm too old to be a gamer so will put up with one gig until next upgrade necessary and Iv got my spring vacation out of the way.
regards and thanks:icon_cry:

0

you could try taking out the c mos battery out of the motherboard for a minute this may do the trick.
Also see how much memory the pc states with only one stick of ram (try it with both sticks) , it maybe a faulty memory stick).
Cheers

0

Thanks Selwyn but I think it is a case as from previous thread that the memory is not compatible (too dense) for the now almost ancient mobo. Thanks 4 thread anyway
regards

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.