0

Right but the orange light doesn't come on and it doesn't boot but does spin the hd and there is no signal on the monitor. The exact opposite problem i'm having with the other mobo. That one causes the orange light to come on but no green power light on the front of the tower. The prices they want where I live, 90 bucks to test aren't worth it!

1

did you disconnect the whole thing, and rebuild from scratch? this way, you would be able to see if anything is broken or leaking. this will be strenuous, but is worth saving at least 90 bucks!!

0

Sometimes , it seem that the computer work perfectly, but the next time it is on , it cannot even reboot and even if it can, the images would sometimes freeze after using for 30 minutes. i seem to have similar problems with the rest , and my computer is an assembled one , further more i know nothing about the internal working of the computer . can someone help me ?

0

Sometimes , it seem that the computer work perfectly, but the next time it is on , it cannot even reboot and even if it can, the images would sometimes freeze after using for 30 minutes. i seem to have similar problems with the rest , and my computer is an assembled one , further more i know nothing about the internal working of the computer . can someone help me ?

you are hijacking a old post best to start you own thread ,with as much info as possible ,and maybe read the rules first .
http://www.daniweb.com/forums/faq.php?faq=daniweb_policies

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.