0

Hi All, This is a strange one for me. I have just got back from work to find my computers not working. I turned it on the Mobo graphics appeared (XFX) then the bios and the post completed successfully. It then jumps to the DMI Pool Data hangs for about 10 seconds and then the screen just stays black with the monitor still on etc, as its supposed to procede to the windows logo loading page. I thought this could be hard drive related so disconnected etc, still no luck, reseated ram, and all cards etc, still no luck. Then it came up after veryfying dmi pool data "disk error" and went black again so i guessed it was the hard disk at fault.. loaded up bios was recongising fine, but i took it out and replaced it.. still got the same error. I then tried to reformat with windows it loaded the disk and configured setup operations but then went blank again.

Am i doing something wrong? The computer has been working fine for a month when i built it.

Spec:

Intel Quad Core 2.4ghz
XFX 650i Sli Mobo
2x 1gb OCZ Sli Ready RAM
8800GT OC 512mb Geforce PCIE
700 watt psu
2x 200gb sata hard disks
2x DVD RW Duel

Any comments ASAP would be greatly appreciated guys :) Many Thanks in advance

Lee

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by jah_ives
0

All sorted guys, After hours of testing lol mouse failure, due to my mouse not working properly in the ps2 port caused that problem rofl.

Thanks for viewing anyway...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.